Jump to content
Do Not Sell My Personal Information


P068A, oil change wont reset and engine malfunction


Tiffx19
 Share

Recommended Posts

Hi Folks, first post here.. I have a 2013 Focus estate, 2.0 TDCi 163 TiTX Manual.. its been great for the last 2 years but now it seems to be having a tantrum... It still starts and drives the same as ever..  The change oil warning came up on the screen.. it's not quite due, and It'll be done after we come back from holidays, so I reset it the same as I do with every other Ford, brake and acc...etc. 

Ignition off, and on again and the message is still there.. won't reset. a few days later I get the Engine malfunction warning. Plugged in Forscan and I get 1 code. P068a, main relay de energising too soon. it wont go away.. battery is getting close to the end of its life so put jump leads on from my other car and made sure I had power. no change. Changed the main PCM relay, no change. Cleaned and checked all the earths under the airbox, and checked and cleaned all the main fuses and battery cables.. no change.. reset KAM and cleared all parameters... no change..

I also notice the outside temp always seems to display 12 degrees, and when I do the dash test, its saying 12.2v, even though a voltmeter on the battery says 12.6.v. Also 12.6 at PCM relay. 

I'm suspecting a voltage drop somewhere, but just wondered if anyone else had seen similar issues? 

Link to comment
Share on other sites


Ignore the dash test voltage, it's not accurate at all.

I'm not sure the focus diesel has the standard brake and accelerator oil reset or there may be a reset in the cluster menu. My Mondeo is in the menu. 

When you press the brake and acc pedal does the oil change due message change to oil reset on progress? 

The DTC for pcm relay de energising to early is one to ignore . Seen that on alot of cars. 

Link to comment
Share on other sites

14 hours ago, iantt said:

Ignore the dash test voltage, it's not accurate at all.

I'm not sure the focus diesel has the standard brake and accelerator oil reset or there may be a reset in the cluster menu. My Mondeo is in the menu. 

When you press the brake and acc pedal does the oil change due message change to oil reset on progress? 

The DTC for pcm relay de energising to early is one to ignore . Seen that on alot of cars. 

Yes, when I press the acc and brake, the display tells me reset is in progress, then after 20 seconds or so, oil reset complete. Then I switch off ignition, and on again, and its asking for an oil change again.. I get the engine malfunction after the engine is started, but only have P068 code. 

Link to comment
Share on other sites

20 minutes ago, andypsp said:

it may clear once you have done your oil change on the car :unsure: and reset the oil service message.

As far as I'm aware, its just a mileage based thing- there are no sensors that tell it the oil has degraded. ?

Link to comment
Share on other sites

Brand new battery fitted today. no change... did 150 miles, car is running perfectly and returning 57.5 mpg.

Link to comment
Share on other sites

21 hours ago, iantt said:

It's certainly an odd one. Not something I've come across. 

Its like it's shutting power off before its recording the reset. Noticed the ext temp keeps going back to 12 degrees after cycling the ignition too. Need to find an ECU wiring diagram to see if I'm dropping a live somewhere.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership