Jump to content
Do Not Sell My Personal Information


Scraping rear end and shock sitting on bump stop


Besmir
 Share

Recommended Posts

Hi guys, got a 2002 focus mk1 and have some after market 17" tsw wheels on. Have been on the car for a long time. replaced shocks and springs on the rear about a year ago (ish) however recently with a full car of people I've noticed scraping sounds over bumps or dips in road surfaces ( never did it before) and found that even with the car empty it seems to sit on the shock absorbers bump stops. Was wondering if this would be an issue with trailing arm bushes or something else? as I'm a bit puzzled seeing as the shocks and springs are probably not even a year-old yet. Any suggestions would be greatly appreciated.

Link to comment
Share on other sites


Sounds like the wrong springs.  Too soft for the job and have settled/collapsed over time.  It's possible the shock bodies are also longer than the old ones, or with a longer bump stop.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership