• Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience
    • Get Your Club gear
      Get Your Club gear

Sign in to follow this  

Focus Bluetooth & Voice Control Stopped Working

Recommended Posts

Hi everyone, i've searched around the topics but my issue seems to be slightly different to everyone elses.

I have a 2009 Focus Zetec with a 6000CD player. I previously had my iPhone 3GS connected to my car via bluetooth and it worked fine, but I accidentally selected 'forget this device' on my iPhone a few weeks back. The other day I went to re-connect my phone but it wouldn't pick up the car.

I've tried my brothers sony ericsson to see if it's my phone or the radio but his bluetooth wouldn't find the car either. I've looked through the menu and can't find any option to turn the bluetooth on/ off?

Also i've now realised the voice control button behind my steering wheel has stopped working?

Can anyone help?


Share this post

Link to post
Share on other sites

For anyone having the same problem, i've seen a response to my problem whih i'll try tomorrow.

'Take off the lower side panel on the drivers side,locate the bluetooth module thats on a bracket underneath the heater.

if you open your glove box you will see in each corner a small flap lift the flap and remove the 4 torx screws pull the inner liner of the glove box out and look up and you will see a small square box bend the box down towards you and remove the multiplug,wait 15 mins and reconnect turn on the radio and press the voice button on the stalk and wait for the voice command you phone will have to be rebonded to the bluetooth module go to settings on your phone and search bluetooth devices it will find ford audio then it will ask you to bond with ford audio press yes.

it will then ask you for a pin number this is 4zeros and then you are in.the plug and unplug procedure on the module may have to be done a few times so dont refit the glove box untill u make sure the voice control button is working

Its a software glitch apparantly.'

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this