Sign in to follow this  
LvCook

Aux Troubles, Please Help!!

Recommended Posts

I have a ford fiest 11 plate with built in bluetooth. Until this evening the bluetooth and AUX has worked fine. This evening I was listening to music on my iPhone through the AUX then I had a phone call, the call came up on the display but when i clicked 'accept' I couldn;t hear anything. After that I could not get my music to sound from my phone using AUX or the Ipod with the wire connection, again the title of the song comes up on the display but no music plays. Also, when I press the BT button on the stearing wheel it normally beeps and asks for a device, it won't do this now! HELP PLEASE =D

Share this post


Link to post
Share on other sites

You may have to disconnect your battery for a while then reconnect to reset it. Someone else may have a simpler method to sort it.

Share this post


Link to post
Share on other sites

BT button on the steering wheel? :wacko: Never knew some had this.

Try disconnecting the module located behind the glovebox, for a min or so.

Share this post


Link to post
Share on other sites

BT button on the steering wheel? :wacko: Never knew some had this.

Voice control button on the indicator stalk ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this