Sign in to follow this  
craigdavis23

Cant Find A Part For My Ford Focus

Recommended Posts

Im having trouble finding a part for my mk1 Focus 1.6 zetec. I have a split breather hose behind the inlet manifold. One end of the hose connects to the pcv valve and the two other ends go into the engine. Its an easy repair but cant find the part anywhere. There seem to be two different part numbers, 96MF-6C342 DA and 1337254 but I can only find the part on european websites. Im not sure if the uk part has a different part number. Ive attached photos of the part and where it goes.

post-30323-0-33080300-1329754567_thumb.j

post-30323-0-86408900-1329754891_thumb.j

post-30323-0-09351900-1329755270_thumb.j

Share this post


Link to post
Share on other sites

same i got mine from ford ask them for a throttle body vacum hose if they still dont know what youre on about get them to show the throotle body on the computer the vacum hose is there.

tip before fitting wrap some tin foil around the bend where it usually splits this will keep the heat away from the rubber and it will last longer to keep the foil in place you can use some glue on the end of the tin foil sounds daft but the american ones have this done to them as standard

Share this post


Link to post
Share on other sites

I've found the part for £15 pounds. Is it possible to remove the idle control valve and remove and replace the split hose through that way. I presume the hose will pull off with a bit of force as there are no clips holding it on. Also I will wrap it in tin foil as it seems to be a very common problem. Great advice.

Share this post


Link to post
Share on other sites

no ned to remove the idle control just slit the old one slightly with a stanley knife and pull off when refitting the new one the tiniest smar of washing up liquid around the end will make it slip on easily

Share this post


Link to post
Share on other sites

I fitted the part today. The old part came off really easily and was split in three different places. It took a couple of minutes to fit the new hose. Before I changed the part the car was running real rough with lack of power and a poor idle. Now the car idles fine and is running perfect with better acceleration and power. I wrapped the hose in tin foil and the washing up liquid worked a treat. Thanks for your help and advice.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this