Sign in to follow this  
soper1981

Cooling Fan

Recommended Posts

Hi, The engine cooling fan on my MK1 1.8 Focus comes on under normal driving conditions even after a cold start . The temp gauge is in the middle and doesn't rise in the red. I've read on here about the temp sensor and it's an easy job and having the air source on windscreen and feet?? Any help much appreciated!

Share this post


Link to post
Share on other sites

What is it you need help with? Are you saying the radiator fan is on as soon as you start the engine?

Quote:

"The temp gauge is in the middle and doesn't rise in the red."

Sounds good to me.

Quote:

" I've read on here about the temp sensor and it's an easy job and having the air source on windscreen and feet?? "

Can you re word this as I don't understand what you are asking, and guessing from the lack of responses other people may not understand either.

Share this post


Link to post
Share on other sites

I had a long day so my fingers weren't communicating with my brain hence the post not making much sense! Sorry!

I have since been informed that the ac is switched on when the air flow is switched to windscreen, Regarding the sensor issue I was just wondering if it was that at fault and how you replace it.

Thanks anyway.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this