• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Join Premium & Save
      Join Premium & Save
    • Get Your Club gear
      Get Your Club gear
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members

Henry's Walker

Usb Locked Out

Recommended Posts

Hi all,

I had the USB port fail to work on my 6 week old 1.0L Focus and this seems to be a common problem both here and abroad. There does seem to be a lot of posts on the web with the solution of removing a fuse to allow the port to become useable again.

Most forum's indicate the removal of fuse 67 in the passenger compartment for about 30 seconds. I tried this without success.

I had to remove the fuse in the load compartment [boot] that is protecting the Info and Entertainment display. That is the 7.5 amp fuse number 14.

As soon as it was popped back into place the USB started working again.

My apologies if this had been posted here before but there is so much info on this subject that I thought it worth posting.



Share this post

Link to post
Share on other sites

so what happens exactly? can you switch the radio to usb input or not? or does it sit there as if there is no valid USB connection?

What happens if you plug the USB drive into your PC? does it prompt that the device needs formatting?

Share this post

Link to post
Share on other sites

The problem initially started by taking an age to load all my Ipod tracks, in fact it never managed to complete what it was doing. Then it would not recognise anything plugged into the USB although it did seem to know if something was plugged in or not.

I tried master resetting the port from the menu's available, lost phone pairing but still the USB would not recognise my Ipod [however the din plug line in did work with the Ipod at this stage].

I guess if it had been my PC at home switching off / on would be all that is required and so thats why I followed other forum advise and tried the removal of the fuse. Other forum's seem to indicate that it may be a software issue between Microsoft [sync] and Apple.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now