Jump to content
Do Not Sell My Personal Information


Fiesta Won,t Start When It's Cold


msouthin
 Share

Recommended Posts

Hi Guys,

I have had my Fiesta for just over a year now and when it started to get cold last year it developed a problem where I would turn the ignition gets to 800rpm and then drop down straight away and cut out, I would have to hold my foot on the throttle at 1000-2000rpm for a minute or 2 to warm up and ease off slowly to get it to hold up, when its warm outside it would hit 800 and would go down to 500 struggle and work its way up the roughly over a thousand, another thing I noticed is when its cold and I start it you can really smell the fuel outside, I have changed the engine coolant temperature sensor and cleaned the throttle housing, and none have fixed it, I also have been told that I may need a new throttle body. other than this I really love my car and is the only problem that really frustrates me especially in the mornings.

I would love if someone could help me with this problem.

Cheers

Link to comment
Share on other sites

Mine has been the same for a while now, never got round to getting it looked at though.

If you manage to get it sorted keep me informed please

Steve

Link to comment
Share on other sites

  • 3 weeks later...

Mine has been the same for a while now, never got round to getting it looked at though.

If you manage to get it sorted keep me informed please

Steve

Mines doing exactly the same cold starting, you have to keep your foot on the accelerator, otherwise it will stall, as soon as engine is warm the car runs fine, very frustrating have been told to change the idle control valve , would be grateful for some more advice, thanks.

Link to comment
Share on other sites

Hi Guys,

I have had my Fiesta for just over a year now and when it started to get cold last year it developed a problem where I would turn the ignition gets to 800rpm and then drop down straight away and cut out, I would have to hold my foot on the throttle at 1000-2000rpm for a minute or 2 to warm up and ease off slowly to get it to hold up, when its warm outside it would hit 800 and would go down to 500 struggle and work its way up the roughly over a thousand, another thing I noticed is when its cold and I start it you can really smell the fuel outside, I have changed the engine coolant temperature sensor and cleaned the throttle housing, and none have fixed it, I also have been told that I may need a new throttle body. other than this I really love my car and is the only problem that really frustrates me especially in the mornings.

I would love if someone could help me with this problem.

Cheers

Hi i have the same problem with my Fiesta, have been quoted £380 from Fords for a throttle body, really worried about purchasing the part and the problem still happening.

Link to comment
Share on other sites

Mine sometimes idles a little rough, although after a hard run it will be fine again, i think i need plugs, have you considered ignition components?

Link to comment
Share on other sites


Mine sometimes idles a little rough, although after a hard run it will be fine again, i think i need plugs, have you considered ignition components?

I'm just looking for all the advice i can get, the problem is only cold starting in the morning, first start of the day , it just won't idle, once the car is warm you can go back to it a few hours later and it starts fine, Fords have told me the idle control valve is built into the housing throttle plate, which is £380 just for the part.

Link to comment
Share on other sites

  • 6 years later...

Hello everyone, 

 

If anyone can help me, I have a Ford Fiesta edge and I just want to know who else is having this problem? 

 

This is what is happening to my car, I’ve read on google on ford owners club a lot of people are having the same issue & hasn’t been resolved , I’m shocked that ford don’t even know !!! But you pay really expensive prices which is really bad ! 

 

The Car occasionally exhibits poor starting in the cold weather.

When the low temperature light is on the car struggles to start with the revs being too low (below 1000rpm) and juddering causing it to cut out.

As if the choke on cold mornings is not active or idle control valve is not functioning correctly.

Possibly air/fuel mixture is not working correctly?? 

 

 

Once the car is warmed up there is no problem.

 

The battery and coil pack were changed recently, but the problem still happens on cold mornings, 

 

So what do you think it could be ??? 🤔🤔

Link to comment
Share on other sites

  • 1 month later...
  • 3 months later...

Hello! 
 

my Ford Fiesta 52 plate is doing the same thing. It’s done it for years but is so much worse lately with cold weather. My car is turning over and then dying. 
 

Today for example- 8:30am wouldn’t start cold/damp morning, 11am warm, suns out started no issues at all. Turned over without a problem. 
 

The throttle body has been cleaned and checked, battery has been tested. No really sure where to turn next. 
 

Any  advise would greatful! 

 

Link to comment
Share on other sites

  • 6 months later...

I got my boy a fiesta 11 plate zetec ,all good then cold weather in the morning has started this start problem ,turns and starts ,idle is poor ,but after 3/4 secs its ok ,I've tried injector cleaner and previous owner had changed plugs and leads ,,pulling hair out now ,I've been told temperature sensor or tdc ? Sensor ,any help would be great.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership