Jump to content
Do Not Sell My Personal Information


Exhaust And Wind Noise At Speed


Recommended Posts

Hi Guys , wonder if anyone can help me out , I had my clutch replaced last week ( Dual Mass Flywheel) , Since then i have experienced more exhaust noise from tick over and loud exhaust and Wind noise at speed . Has anyone experienced this ? It sounds as if there is a sound proofing missing , I have checked the exhaust and it dont appear to be blowing ? I spoke to the mechanic but he said nothing is missing ! Im confused . Does anyone know if there is a sound proofing or shields that would need to be removed to change the clutch ? any help would be appreciated :o

Link to comment
Share on other sites

I have been searching, it would appear the subframe was removed to carry out replacement , may something has not be put back !! . Try to find a diagram of whats under the bonnet

Link to comment
Share on other sites

could be the road noise deflector (engine bay tray) has not been replaced, could be thats the problem? easiest way to tell - pop the bonnet and look down, if you can see the floor in most places, it wasnt refitted...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership