Jump to content
Do Not Sell My Personal Information


Ford Sync Issues Please Help!!


Recommended Posts

Hi there every one. I've just picked up my new focus titanium 2013 1.6 powershift and I've managed to sync my mobile to the stereo (contacts and media) via bluetooth. Everything's great, making calls and playing music through my mobile, all via bluetooth, but whenever the stereo syncs with my mobile it automatically starts playing music from my mobiles media.

How can I stop this from happening. Sometimes I just want it to connect and stay connected via bluetooth until I chose when to use it!

Please someone tell me how to solve this.

Thank you.

Link to comment
Share on other sites

Try selecting another source , like radio or CD or even USB if you have a memory stick inserted , then turn off the car . It should hold it's memory as last device and not activate the bluetooth ford audio.

You should also be able to un Pair your phone as a Ford Audio device and just have it connected as a bluetooth device.

Or you could try un-pairing and start again .

My bluetooth Audio will only start playing if i leave it as that device that i was using last before i switched the car off

Link to comment
Share on other sites

I also have a 2013 Focus (Titanium 125 1.0 Ecoboost) and when I use the voice control to "Call Home" I have to say "Call Hume". The directory entry is definitely HOME and it is spelt correct but Sync insists on pronouncing it as HUME.

Also Ford have removed the voice climate control in the new model. They have also put a horrible single colour display in for the trip computer. Looks like its come off an old mobile phone. Apart from these things though the car is very nice.

Anyone know how to fix the Hume issue?

Link to comment
Share on other sites

Hey all. Thanks for all ur replies. You are all right, i left my stereo on phone or radio b4 i switched the engine off and when i turned it back on it didn't start my music player. Thanks again guys. By the way ur right climate control is not there anymore! I thought I'll try and impress a Erie0mind and it didn't work! Any did i feel stupid.

Link to comment
Share on other sites


Hey all. Thanks for all ur replies. You are all right, i left my stereo on phone or radio b4 i switched the engine off and when i turned it back on it didn't start my music player. Thanks again guys. By the way ur right climate control is not there anymore! I thought I'll try and impress a Erie0mind and it didn't work! Any did i feel stupid.

Glad it fixed the problem , as i said it usually stored last device to start playing when switched back on.

Future upgrades may bring back the climate function perhaps !

As for the voice recognition , they are probably using microsofts version , hopefully they will switch back to the ford version as it was a little better.

Link to comment
Share on other sites

Hi guys

i have a 2013 focus (titanium 1.0l ecoboost)

i have had no problems with SYNC except for when i plug in my iPhone (4s) it comes up with "USB ERROR" or along those lines, but then i just click play all tracks and it works fine, so no issues.

Also just recently i got messages to work!! :D so happy! - again only slight problem is that it does not come up with the persons name texting me but "UNKNOWN" but oh well...

Way to do it if anyone has an iPhone - go onto bluetooth - click on SYNC (Settings) then click on show notifications, this will then show incoming text messages. (unfortunatly i dont know how it works for android phone)

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership