Jump to content
Do Not Sell My Personal Information


Help


Guest
 Share

Recommended Posts

Hello,

I was wondering if anyone would be able to help me at all.

A few months back i heard a whining/pulsating noise coming from the engine when idle. When you rev the car the noise disappears the air con has been turned off and on. The belt tensioner was replaced 3 weeks hoping that this noise would disappear, but its back.

This noise seems to happen when the engine is hot and its not the fan kicking in.

Does anyone know what this noise could be?

Any comments would be most appreciated.

Link to comment
Share on other sites

it can be many things without having the car in front of me doing it its hard to tell a pulsating noise with a whine hmmmm could be the alternator or something simple like a collapsed hose at the rear of the throttle body though this would do it all the time with these issue s a ford dealers the best place to take it into

Link to comment
Share on other sites

Just a quick test. start the car and wait for the noise, get a jug of water and tip it over the cam belt and see what happens if the noise stops immediately and then starts again after a few minutes its a dry cam belt.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership