Jump to content
Do Not Sell My Personal Information


Mondeo 2009 Transmission Drone


R0peycar
 Share

Recommended Posts

Hi Guys, I have a 2.0 titanium diesel hatch, 170,000 miles (owned since new). I get a pronounced transmission drone peaking at just 18mph and around 50 mph. Swerving car from side to side makes no difference, nor if I lower clutch. Have jacked up each side and spun all four wheals by hand but no obvious problem there, tyres all look good too. Anyone any ideas please on how to diagnose or likely source?

Link to comment
Share on other sites

  • 5 weeks later...

Garage has taken a look and the rear tyres are feathered, this is causing the noise. Thanks for the feedback.

Are you sure? Are you sure that the tracking isn't out, causing the feathering and also causing the noise?

Link to comment
Share on other sites

I have not had tracking checked as the wear on front tyres is even. Can't see how this might cause feathering of the rear Goodyear tyres.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership