Jump to content
Do Not Sell My Personal Information


Ford Galaxy 2010 2.0 Tdci Fault Problems


hshshumen
 Share

Recommended Posts

Hi all, I have a Galaxy 60 plate 2.0 tdci auto. The problems started with the "i" light on and the message "engine malfunction" on. After I get the car to the garage they read it on the OBD computer and the codes are P2463 and P246b. From the garage said it should be the DPF, but they took it off and test it and they were no problems with it. After that they changed the pressure sensor, lambda sensor and both temperature sensors before and inside the DPF, but the light "i" plus the engine management light are still on. Also the car was 3 days at ford dealer and they said that I should take the car to the motorway for a long run. I've done that as well for around 200 miles at 100 p/h speed and nothing.Any suggestions what could be the problem? Thanks

Link to comment
Share on other sites

hi from what ive just read on the net, it needs to go to the dealer to have a emergency forced re-gen to the dpf....

you need to take the car out more on a long run, and stop using it for stop/start traffic so much, or else the same problem will re-occur.

Link to comment
Share on other sites

  • 7 years later...

can anybody help got a ex police galaxy 2011 the flash on the lights and main beam and fog lights dont work when it is running but work when its not running  ive tride the fuses but all ok please help

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership