Jump to content
Do Not Sell My Personal Information


stalling issues


bertie
 Share

Recommended Posts

Hi. Just recently bought a sportKa on a 2007 plate. The car has 37500 on the clock and has started giving me problems when i start the car up. The car fires up fine but a second later either stalls or nearly stalls. If it doesnt stall then i have to give a little blip of the accelerator to pull it up to normal revs. Realy sruggling to find any answers, just putting it out there to see if anyone has experienced anything similar or the same! Thanks

Link to comment
Share on other sites


Hi Dan. No its just on start up,seems to be when the engine is cold,its either near stallin and i have to give it a few revs, or it tatally stalls due to lack of revs?it drives spot on,its only after shes fired up?was just putting it out there to see if there were others with the same issue before sending it to the garage

Link to comment
Share on other sites

First thing would be change the fuel filter as it should be pretty cheap and clogged fuel filters can cause problems and don't get changed as often as they should.

Second would be get it some diagnostics to see if any error codes are present.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership