Jump to content
Do Not Sell My Personal Information


serviced focus 1.6 tdci sport (mark 2 2011) now it wont start


bledge
 Share

Recommended Posts


tried to pime it first but mechanic failed to do correct procedure of priming so put air line in fuel tank to push fuel to filter think now he has damaged fuel pump which is in fuel tank.

 

Link to comment
Share on other sites

I have driven the car for 40 minutes after this but now the car wont start sounds like fuel starvation. No fuel going to fuel filter.

 

Link to comment
Share on other sites

I guess they sell them at most motorfactors, but mine is from an old diesel Peugeot.

On the fuel filter there should be an arrow to show the flow 'out' of the filter towards the engine.  You need to remove the pipe from there, fit a small pipe from that to your hand primer, ensuring the arrow on the hand primer is in the same direction as it ha a one way valve in it.  As you pump the primer it (slowly) sucks the fuel up from the tank and fills the filter, and eventually you'll see it come through to your pipe.  Remove the primer and refit the cars pipe.  Then turn the engine over until it starts, will take several seconds.  After that you want to give it a few revs and take it for a hard drive ideally.

This vid shows how, but with quite an elaborate tool lol. https://www.youtube.com/watch?v=dXX0dW6U5YY

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership