Jump to content
Do Not Sell My Personal Information


New key fobs still not working


Brian Williamson
 Share

Recommended Posts

Hi all , iv read countless solutions to the dreaded key fob not working but my issue is a bit different. My 2007 focus estate Tdci stopped working. I changed battery, also i bought another new key fob from eBay. I have done the ignition key thing of turning it from 0-II 4 times and got the chime, then on both fobs i have pressed a button and GOT the confirm chime to say they are synced. But after waiting more than 20 secs and turning to II to stop procedure there is still nothing happening from the fobs. Key works manually to open and lock all doors from driver door. When i do unlock it by the key there is a chime when driver door opened and i have to insert key to stop horn/alarm from going off. If another door is opened before i insert key to II then alarm will go off too. 

i checked fuse manual and looked at no.55 (central locking) its fine, Cant see any other related fuse to look at.

I want to avoid a Ford garage as i have been a bit unhappy with previous service from my local one.

Any ideas of what the problem could be ???

Please help, sounds tedious but when iv got 2 kids the fact i cant just unlock to open boot without alarm going off is driving me nuts .

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership