Jump to content
Do Not Sell My Personal Information


Malfunction before starting engine


Recommended Posts

Hi all,

I have an intermittent fault with my 2013 2.0 TDCi Mondeo which is very similar to the one discussed in a thread on these forums (link at end of post).

This morning after very heavy rain, the car failed on switching on the ignition, even before trying to start the engine. Lots of error codes, which I cleared and then retested, got the following: P062E

P0606

P060C

Also, the glow plug light was flashing non-stop, and upon opening the bonnet I could hear clicking from the main fuse box on the right hand side of the engine. Opened the cover but couldn't isolate it to a particular relay. This was happening with just the car unlocked with no key in the ignition. With the key in the ignition there was a repeated clicking noise from the main engine block (sorry for the lack of technical language, cars aren't really my forte).

I did try and start the car, and it just about fired up but then cut out right after.

My question at the moment is what might be making the two noises from the engine and fuse box respectively? I don't know enough to even make a guess, and any information I can pass on to my garage will help work out what is causing the fault.

Thanks for your help.

 

Link to comment
Share on other sites

Just to confirm there is no water inside the engine fusebox, or passenger fusebox, or rear fuse box (if you car has one)? No leaking anywhere around any electrics?

Have you confirmed the battery is good?

Link to comment
Share on other sites

battery is good, disconnected it and took it to my local garage. No water in the engine fuse box, haven't checked the passenger box and need to see if I have a rear one or not. Will do that over the weekend.

Thanks for the reply, willing to try pretty much anything to figure out the issue.

Link to comment
Share on other sites

Ok next step as Micro said checking for any water in the fuse boxes, just a process of eliminating the obvious, water in fuse boxes, damaged relays, bad earth could be something so simple. best getting your garage to look at the car as it might jump straight out to the trained eye

Link to comment
Share on other sites


Clicking from the engine, may be the starter solenoid (the bit that engages the starter motor with the engine). You should be able to feel the "clicking" of relays in the fusebox, although if the passenger fuse box is a smart type some of the relays may be hidden or soldered directly to the board. 

You do have enough fuel in the car? When you crank the engine does it smell rich at the exhaust?

The next step i'd want to take is to watch some live data - fuel, rpm, etc. Make sure all signals are present.

Link to comment
Share on other sites

Thanks for the info, at the moment I've given it to my local garage for a few days to see what they can find. I'll post with an update with their findings.

Link to comment
Share on other sites

  • 1 month later...

Hi there! Did you find out what was causing those symptoms with same DTC P062E and only when wet weather? My vehicle still has intermittently those "kangaroo" jumping, engine malfunction etc... though turbo metallic whistle has gone so loud that I can hear it inside when driving 100km/h, also some signs from live data that turbo vanes are sticking, had also underboost and overboost codes... going to have reman turbo this week fitted. Local turbo specialist said that it is obvious that my turbo is at end of it's life. And that those intermittent faults could be explained also with turbo vanes sticking if it's dirty enough from carbon etc. Also actuator could be faulty if there is even a little vacuum leak or something in it, damp going inside it and making it stick. 

When we fit that reman turbo, also going to check if catalyst and dpf are clogged, also EGR if enough time.

Link to comment
Share on other sites

  • 3 weeks later...

An update: My local garage had the car for 3 weeks in August, but the problem did not occur for them even once. Typical. So I took the car back, and it was fine for another few weeks before starting to display all the usual symptoms again from time to time. 

My local garage have since spoken to Ford technical, who believe that it is a faulty wire connecting injector bank 2. The only options are to replace the entire loom, which is a massive job, or instead to remove just the wires connected to the injector back (6 in all I believe) and test each one for a split in the casing. The garage estimates several hours work for this, but it's still rather less work/expense than purchasing and replacing the entire loom.

So I've gone ahead with this and booked it in for Wednesday/Thursday. I'll let you know if they have any success. Fingers crossed..

Link to comment
Share on other sites

The garage didn't find any problems with the wiring, but the earth bolts/connections were corroded, so they've cleaned them up and I'm taking the car back today. I'll let you know if it makes a difference.

Link to comment
Share on other sites


  • 2 weeks later...

Still have the same problems unfortunately. My options are limited at this point to taking it to an expensive Fora garage, or trying a different local mechanic to see if he has better luck. Any other thoughts?

Link to comment
Share on other sites

Do you still have the same codes returning?  Is it only happening after rain or on damp mornings?

Personally I'd try borrowing a spare, unlocked PCM (ECU) if possible to rule out any issue with that as no wiring faults were found.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership