Jump to content
Do Not Sell My Personal Information


Aircon fan blows harder in reverse...


Phil21185
 Share

Recommended Posts

When I pull up to reverse onto my drive, as soon as I select reverse gear, if the aircon is on LO it kicks in twice as hard, as if the recirc fan is on.

 

Anyone else had this?

 

Sent from my SM-G920F using Tapatalk

 

 

Link to comment
Share on other sites

3 hours ago, Fkuk said:

Wheb your drivibg forwardsx you are moving towards the wind

 

When driving backwards it has to compensate because you moving away from the wind

if thats a humorous attempt at trolling , i salute your cheek

if its a serious attempt at a technical explanation then your understanding of air flow and basic physics sucks big time lol.

Link to comment
Share on other sites

On 13/08/2017 at 11:27 PM, Phil21185 said:

as soon as I select reverse gear, if the aircon is on LO it kicks in twice as hard

Are you saying that engaging reverse causes the fan to speed up? If you take it out of reverse does the fan then slow down again? If so it sounds as if the signal from the reverse light switch is having some strange effect in the BCU. Maybe it would be worth disconnecting the battery for half an hour to reset the ECUs.

Link to comment
Share on other sites


No its the stock Sony Sat Nav system with sync 1 and no reverse camera yet.... Yes when I engage reverse the recirc fan comes on. It stays on for a little while after shifting out of reverse though...

Sent from my SM-G920F using Tapatalk

Link to comment
Share on other sites

I didn't think there was a separate fan for recirculation. I thought this was just done by moving flaps in the heater.

I note in your first post you said 'if the aircon is on LO'. Do you mean that it only does it at that setting?

Link to comment
Share on other sites

Seems to be. I'll need to test it thoroughly I think to find exactly what causes it. No I didn't mean there was a separate fan, but the change in sound and speed of the wind is the same as pressing the recirc button and it doesn't do it if recirc is already on.

Sent from my SM-G920F using Tapatalk

Link to comment
Share on other sites

On ‎17‎/‎08‎/‎2017 at 5:03 PM, biff55 said:

if thats a humorous attempt at trolling , i salute your cheek

if its a serious attempt at a technical explanation then your understanding of air flow and basic physics sucks big time lol.

Heard it all now.

Link to comment
Share on other sites


  • 2 years later...

Hey guys, did this ever get solved? I have the exact same problem In the same car as above. I noticed my heaters fan speed weren’t quite as fast as they used to be but when I put it in reverse it kicks in full pelt. Put it back into 1st and after a few seconds it dies down again.

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership