Jump to content
Do Not Sell My Personal Information


Ford focus 2011 1.6tdci p0299 limp mode


Recommended Posts

Hi guys am John just looking for a bit of help I have a ford focus estate 2011 1.6tdci having problems with code p0299 and u0073 communication bus off the car drives fine at 2000rpm to 2500rmp go to 3000rpm you get limp mode and engine malfunction light on but not all the time you can drive it foot down and you get full boost and other times limp mode turn key off and back on its out off limp mode foot down again it will go rite back in limp mode and malfunction simple again keep it mostly happens when goin up a hill but and only some times on flat roads I can't get my head round it I have put new turbo oil feed cleaned sump .egr valve last year tryed new fuel fitter. air filter. new vacc box .all boost pipes are fine no splits or cracks tryed map sensor .boost control regulator dpf sensor cleaned egr valve not that bad looking nothing has worked even the mass unplugged still drives the same and limp mode any help with same problems would help alot guys/ gals 

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership