Jump to content
Do Not Sell My Personal Information

StartStop stopped working


Recommended Posts

I have a 2016 Mondeo 1.5d and the StartStop function has stopped kicking in whenever I pull up at lights or junctions. The button on the console is not illuminated and when I delve into the menus it tells me that it is working. This is despite getting up to normal operating temperature and has been happening for the past few days.

Any ideas?

I'm sorry for re-posting this in the Mondeo section-never quite sure where to put stuff.

Link to comment
Share on other sites

Had a similar problem in my MK5, I also had the heated front screen not working.  

Its probably the battery.   I believe once it drops to a certain level, it wont fully charge by driving alone.  Dealer charged it up to test it and its worked since, battery is being changed next week, but since being fully charged its worked perfectly.

  • Like 1
Link to comment
Share on other sites

  • 1 month later...
On 2/2/2018 at 6:42 PM, Proz said:

Been here and got the t-shirt ... my money on battery !

Yes i would say get a new battery .As when it get week the stop start will not work


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...