Jump to content


Photo

New Here, Need Some Input On Retrofittings


  • Please log in to reply
166 replies to this topic

#61 iNath

iNath

    ST-2 Mod

  • Super Mod
  • 3,625 posts
  • Name: Nathan
  • Ford Model: Molten Orange Fiesta ST-2
  • Year: 2013
  • Location: Buckinghamshire
Contributor

Posted 04 March 2013 - 09:02 PM

Here's my pic showing 2008-2009 Vs 2010> stereo connections:

fiestastereos.jpg



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#62 Gaz RS

Gaz RS

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 97 posts
  • Name: Garry
  • Ford Model: Focus RS
  • Year: 2009
  • Location: Cumbria
Contributor

Posted 04 March 2013 - 09:03 PM

Closer pic of the plug, looks like this one is for pre 2010 models

 


DSCF1236.JPG



#63 thegame1512

thegame1512

    Settling In Well

  • New Member
  • PipPipPip
  • 73 posts
  • Name: B
  • Ford Model: Fiesta Mk7
  • Year: 2011
  • Location: Other / Non-UK

Posted 04 March 2013 - 09:04 PM

So there is currently a connector in the 2010 one? What do I do with that once I connect the BT Loom? (Assuming the right one is post 2010



#64 neps

neps

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 120 posts
  • Name: Espen
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Other / Non-UK

Posted 04 March 2013 - 09:09 PM

Here's my pic showing 2008-2009 Vs 2010> stereo connections:
fiestastereos.jpg

Tanks. If the bt module plugs into the radio, Then there must be two different looms right? Before and after 2010.

I need the pre2010, and would be very thankful for a partnumber.

#65 iNath

iNath

    ST-2 Mod

  • Super Mod
  • 3,625 posts
  • Name: Nathan
  • Ford Model: Molten Orange Fiesta ST-2
  • Year: 2013
  • Location: Buckinghamshire
Contributor

Posted 04 March 2013 - 09:09 PM

For anyone that's interested here's my table of Bluetooth module part numbers, FINIS, costs & production dates

 

bluetoothmodules.png

 

For USB it's the 2nd table you're interested it. As a general rule most modules ending in AM or earlier (AL, AK, AJ) have a small USB port (slightly smaller in width than a USB flash drive so that doesn't fit) and will need the 2 cables gingertom has mentioned.

Any module AN or newer should have the mini-USB port and will need the £50 loom I mentioned earlier.a



#66 thegame1512

thegame1512

    Settling In Well

  • New Member
  • PipPipPip
  • 73 posts
  • Name: B
  • Ford Model: Fiesta Mk7
  • Year: 2011
  • Location: Other / Non-UK

Posted 04 March 2013 - 09:12 PM

iNath, the 50 pound Loom can't be used on both pre and post 2010 radio's? The connectors are all different



#67 thegame1512

thegame1512

    Settling In Well

  • New Member
  • PipPipPip
  • 73 posts
  • Name: B
  • Ford Model: Fiesta Mk7
  • Year: 2011
  • Location: Other / Non-UK

Posted 04 March 2013 - 09:14 PM

iNath, the 50 pound Loom can't be used on both pre and post 2010 radio's? The connectors are all different

 

 

The pre 2010 one has two sockets, grey and black. I assume the black one is already in use and the grey one is the open socket for the BT loom

 

 

How does this work with the right radio?



#68 neps

neps

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 120 posts
  • Name: Espen
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Other / Non-UK

Posted 04 March 2013 - 09:18 PM

Most of what Im writing is based on assumptions, this also, is not the two radio connectors separated so that noe has speaker and power, the other controlpanel and display? I think the pinouts are described in the Haynes manual, for those who have it.

#69 thegame1512

thegame1512

    Settling In Well

  • New Member
  • PipPipPip
  • 73 posts
  • Name: B
  • Ford Model: Fiesta Mk7
  • Year: 2011
  • Location: Other / Non-UK

Posted 04 March 2013 - 09:24 PM

Does anyone have pics or part numbers of the post 2010 loom??



#70 thegame1512

thegame1512

    Settling In Well

  • New Member
  • PipPipPip
  • 73 posts
  • Name: B
  • Ford Model: Fiesta Mk7
  • Year: 2011
  • Location: Other / Non-UK

Posted 05 March 2013 - 12:59 PM

My dealer provided me with this number for the loom for Fiestas after 2010: 1755524

 

Can anybody check if this is the right number?



#71 neps

neps

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 120 posts
  • Name: Espen
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Other / Non-UK

Posted 05 March 2013 - 01:44 PM

My dealer provided me with this number for the loom for Fiestas after 2010: 1755524

 

Can anybody check if this is the right number?

Seems correct.

 

I just found this awesome site: http://eucatparts.co...&s_id_model=141

 

It have all the looms and partnumbers, for the entire car. Hover your mouse on the questionmark to see item description.



#72 thegame1512

thegame1512

    Settling In Well

  • New Member
  • PipPipPip
  • 73 posts
  • Name: B
  • Ford Model: Fiesta Mk7
  • Year: 2011
  • Location: Other / Non-UK

Posted 05 March 2013 - 01:53 PM

Haynes manual didn't show my connector but the one before 2010. Anyone knows how to connect it, since I only have one connector on the back of my radio?



#73 neps

neps

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 120 posts
  • Name: Espen
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Other / Non-UK

Posted 05 March 2013 - 01:54 PM

Haynes manual didn't show my connector but the one before 2010. Anyone knows how to connect it, since I only have one connector on the back of my radio?

I cant answer your question, but can you confirm that Haynes is showing that the BT module is wired directly to the radio unit on the 2009 ?



#74 thegame1512

thegame1512

    Settling In Well

  • New Member
  • PipPipPip
  • 73 posts
  • Name: B
  • Ford Model: Fiesta Mk7
  • Year: 2011
  • Location: Other / Non-UK

Posted 05 March 2013 - 01:55 PM

yeah but the 09 radios have 2 connectors on the radio, black and gray. The 2010 only has one small one, see the pic of iNath



#75 neps

neps

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 120 posts
  • Name: Espen
  • Ford Model: Fiesta
  • Year: 2009
  • Location: Other / Non-UK

Posted 05 March 2013 - 02:03 PM

yeah but the 09 radios have 2 connectors on the radio, black and gray. The 2010 only has one small one, see the pic of iNath

I know :)

 

I posted the same pictures in the post before Naths. I just was not sure if the BT module in fact had a direct connection to the radio.



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users