Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


jd_james

New Fiesta Ecoboost Groan When Reversing

30 posts in this topic

Anyone else experienced this ?

Had the car for a few months and always had it just don't sound very nice lol

Jut slotting it into reverse and pulling away it groans and groans.

Share this post


Link to post
Share on other sites
 

ONLY picked it up yesterday will try this out today =)

Share this post


Link to post
Share on other sites

I have noticed this. There is a groan while reversing. I also have issues getting into reverse gear, sometimes taking several attempts. This a caused me to grind the clutch several times thinking the car is in gear when it's not...

Have you experienced is too?

Share this post


Link to post
Share on other sites

I have no issues what so ever :)

Share this post


Link to post
Share on other sites

I have noticed this. There is a groan while reversing. I also have issues getting into reverse gear, sometimes taking several attempts. This a caused me to grind the clutch several times thinking the car is in gear when it's not...

Have you experienced is too?

Yes sometimes it slips out and sounds horrible!

Share this post


Link to post
Share on other sites

best to push clutch and keep your hand on the gear and slowly bring up the clutch it should pop into place without grinding.

Share this post


Link to post
Share on other sites

i backed up a couple tmes today and never had any problems... does this appear after some mileage on the car? or straight at the from the beginning?

Share this post


Link to post
Share on other sites

Hi, to the OP, where exactly does the groan come from, is it from the gearbox or is it from somewhere else as It really would help if you were more specific. A groan from the rear might just indicate it is the hill assist...

Share this post


Link to post
Share on other sites

best to push clutch and keep your hand on the gear and slowly bring up the clutch it should pop into place without grinding.

When i've had it, it doesn't matter how slowly i bring the clutch up, it won't work until i select 1st and change back! It's quite weird. It only tends to happen on slight slopes for me though (i don't think it's the hill assist though, the car simply does not select the reverse gear). It's usually not an issue since i tend to have the parking brake on when i'm going into reverse anyway until i'm ready to get moving, so the car doesn't start rolling anywhere.

This has happened to me about 3 times over 1400 miles though, so not a big deal. It's certainly not a common occurance thus far.

Share this post


Link to post
Share on other sites

What works for some doesn't always work for others. Ford did change my gearbox oil and did some other stuff when i complained about it the first year. Even though it continued afterwards (But not as bad) i just started reading and taking the advice of others. the slowly bring up clutch while pushing the gear stick into the slot further seems to work for me.

Share this post


Link to post
Share on other sites

I got a video of it today and managed to make it sound worse. The higher I lift the clutch and the more I push it to go backwards it groans more. But if i don't lift clutch as much it don't moan. Seems like its coming from gearbox. Its a definate whine though .

I've had this since I had the car but until it gets louder/worse I'll'll hold off taking it in. Not really sure if the noise is supposed to happen or not.

How do I upload videos ?

Share this post


Link to post
Share on other sites

Hi, I have the same problem groaning only just started to notice this after 600 miles.

This only seems to happen when the engine warmed up to normal operating temp and in reverse uphill.

No crunching yet.

I did have the same sort of sound on one of my previous fiesta's back on a 58 plate never found out what it was only kept it for a year zetec 1.25 traded in for zetec 1.4 never had it on this

Share this post


Link to post
Share on other sites

Took this to the garage the other day and its definitely an issue with the clutch. Was diagnosed by the mechanic as clutch whirling as I have started to smell burning now from it in the past month or two this goes to show the issue is getting worse.

Share this post


Link to post
Share on other sites

Ive noticed this aswell, 4000 miles now on the car. Bit of a burning smell aswell but not that noticeable. Im gonna keep an eye on it and if it gets worse its going back to Ford

Share this post


Link to post
Share on other sites

I've got the same on mine, the clutch is very high for 6,000 miles, also have a horrendous vibrating/resonating noise between 2,400-2,500rpm.

Share this post


Link to post
Share on other sites

To be honest I think there are issues with the clutch on reversing on these cars if people are getting the same issue as me. I am on 7500 miles now, no burning on forward driving or through gears its just reverse and I do not excessively use the reverse gear. Its not normal to have such a grown on reversing and for it to struggle so much. Sometimes I feel it is going to snap!

Share this post


Link to post
Share on other sites

Am I right in thinking that this problem (if it gets worse and eventually breaks) should be covered under warranty if the car is under 3 years and 60k

Share this post


Link to post
Share on other sites

Well i was told warranty on clutch is 12 months i am now at around 8 I can't confirm if its going to break but I know for sure it is getting worse and explained in previous post back in June I have always had this issue.

Some may say why didn't you take it back straight away and my argument is that I thought it was just the way the car was being a new style of engine and if it got worse I would take it in (which it has done). I have never had a new car before so didn't know what to expect with "breaking them in" with it happening so early on I thought it was a matter of breaking it in and the engine settling down.

Share this post


Link to post
Share on other sites

No doubt they will say its wear and tear.

Sent from my iPhone using Ford OC mobile app

Share this post


Link to post
Share on other sites

No doubt they will say its wear and tear.

Sent from my iPhone using Ford OC mobile app

In my instance I feel i have a strong leg to stand on with the fact I've had it since the start and its been documented on here. There is no way wear and tear will cause this fault straight away on reversing.

No issues going forward with burning or whirling noises.

Share this post


Link to post
Share on other sites

I totally agree with you and would say take it to another dealer

When Ford diagnosed a problem with it did they say why they wouldn't do anything?

Sent from my iPhone using Ford OC mobile app

Share this post


Link to post
Share on other sites

Mine is not a Ecoboost but it is hard to get in to reverse, sometimes you think its in and release the clutch and it grinds, other times it just jumps out of reverse gear. Mine has been this way since new.

Share this post


Link to post
Share on other sites

Just to add to this guy's I sent it back to Bristol Street who reluctantly fixed it and tried to blame me however it don't occur now with a brand new clutch.

Have around 10k miles on car worth about 2000 from a new clutch :)

Sent from my GT-I9505 using Ford OC mobile app

Share this post


Link to post
Share on other sites

Mine is not a Ecoboost but it is hard to get in to reverse, sometimes you think its in and release the clutch and it grinds, other times it just jumps out of reverse gear. Mine has been this way since new.

I have this problem and I have the ecoboost :/

Share this post


Link to post
Share on other sites

May be worth getting your reg and taking it too ford dealers asking why they are fixing some but not all for the same fault??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now