Sign in to follow this  
Kris12

2007 S-Max 1.8 tdci 125 hp - not starting

Recommended Posts

I did a full service on my S-Max a few weeks ago, including timing belt and fule filter. Didnt prime it, but it started right up and I drove it a few kilometers that day and the next. Car has been standstill since.

Tried to start it today, it started for 1 second and died. Didnt start after that. Tried to start it for 1 second with start spray, didnt help. It started but died.

Could not find any fault codes with my hand held universal OBD.

There is a relay clicking every few minutes in the engine bay relay box after cranking. Dont know it thats normal or not.

It cranking fine and the battery is charging now, tried cranking again at 70% fully charged, still same issue.

Any common issues known to the 1.8 tdci? Any tips of where I should start?

Share this post


Link to post
Share on other sites

You probably need to prime your fuel filter again  mate - that may solve your issue

Share this post


Link to post
Share on other sites

That solved it thanks! I connected one of those brass hand pumps for oil to the top of the fuel pump after disconnecting the diesel return pipe. Pumped for probably 20 mins until no air bubbles came out. Starting fine now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this