Jump to content
Do Not Sell My Personal Information


DRL - FOCUS HEADLIGHTS


paulimat
 Share

Recommended Posts

I HAVE BOUGHT AND FITTED THESE LIGHTS TO MY 2016 FORD FOCUS ZETEC

https://www.ebay.co.uk/itm/273424145268

THEY WORK WELL BUT I HAVE JUST NOTICED THAT ON THE OLD LIGHTS WHEN THE REMOTE WAS PRESSED TO OPENT THE CAR THE

DRL's CAME ON BURT WITH THESE THEY DONT ONLY WHEN IGNITION IS SWITCHED ON

THE HEADLIGHTS CAME AND JUST PLUGGED IN NO WIRING MODS TO BE DONE

HAS ANYONE HAD SIMILAR PROBLEM OR EXPERIENCED ISSUE AND DOES ANYONE KNOW HOW TO OR IS THERE A FIX

Link to comment
Share on other sites


  • 6 months later...

Did you guys ever solve this issue? Just bought these head lights. Can't wait for them to arrive. The stock halogen head lights make the front look really dated! 

Link to comment
Share on other sites

9 hours ago, James said:

Did you guys ever solve this issue? Just bought these head lights. Can't wait for them to arrive. The stock halogen head lights make the front look really dated! 

no 🙂

Link to comment
Share on other sites

Osram is apparently going to release their LEDriving headlights for the Focus 3.5, no idea when though their customer support advised me when I e-mailed them. If you have an older Mk 3 then you can already get road legal headlights just damned expensive but they do look the business.

Link to comment
Share on other sites

1 hour ago, Ennvoqation said:

Osram is apparently going to release their LEDriving headlights for the Focus 3.5, no idea when though their customer support advised me when I e-mailed them. If you have an older Mk 3 then you can already get road legal headlights just damned expensive but they do look the business.

where is some photos ?

Link to comment
Share on other sites

1 minute ago, James said:

That's unfortunate. Do the drls work with the ignition on at least? 

when open door nothing , when ignition its on they get on 🙂 must mean they dont take power from right place of have some missing connections

Link to comment
Share on other sites

1 minute ago, mastachaz said:

when open door nothing , when ignition its on they get on 🙂 must mean they dont take power from right place of have some missing connections

Thanks for the info 👍.

Link to comment
Share on other sites

3 hours ago, mastachaz said:

I got them in a box for last 7 months hhah

Why is that 😁? They look well on the car! 

Link to comment
Share on other sites

1 hour ago, James said:

Why is that 😁? They look well on the car! 

I got one set wich gets moisture in a loat off in wet days , so I get replacement send , but never put them back so they are brand new 😄

time goes fast and there is only little time.

Link to comment
Share on other sites

55 minutes ago, mastachaz said:

I got one set wich gets moisture in a loat off in wet days , so I get replacement send , but never put them back so they are brand new 😄

time goes fast and there is only little time.

Fair enough 👍

Link to comment
Share on other sites

On 6/28/2019 at 1:27 PM, Ennvoqation said:

This is the Osram page with all the products  LEDriving Xenarc

There's a video of it, note this is for a Mk 3 Focus, not the facelift.

These look great. Any idea how much they'd sell for? 

Link to comment
Share on other sites

17 minutes ago, mastachaz said:

for mk3 they are fo around 800+ so i think to expensive 😄

😮 Well there goes my dreams of them then

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership