Adywayne

Help with SYNC controls

Recommended Posts

Hi all, first post so be gentle please. 😂

Just taken ownership of a 2015 1.2 fiesta zetec. Really happy with the car, apart from seemingly missing some control buttons on the console.

Almost all entries I've found online refer to 4 buttons (2 each either side of the hazard lights switch) used to help navigate the menu, however these 4 buttons are not on the console and I cant for the life of me work out where the functions are controlled from. Anything that requires a confirm or cancel, I cant find the corresponding button. 

For somebody that can usually pick things up and use them without having to RTFM, this is REALLY "doing me ead in"

Any help regarding the mapping for these so called "missing" buttons would be very much appreciated.

 

Many Thanks All

Share this post


Link to post
Share on other sites
 

Can you attach a picture? We can then maybe try diagnose a bit better.

Share this post


Link to post
Share on other sites

Thanks guys, initially thought it would be touchscreen but that doesn't work. I assume there should be physical/virtual buttons that correspond to the 4 options at the base of the screen, and although both this console and the version with the buttons are shown in the Quick Reference card, it doesn't explain how to use the functions if you don't have the buttons 🤔20190218_174654.thumb.jpg.002175865252e3fa599ab4306518bf96.jpg

Share this post


Link to post
Share on other sites

That's a strange combo, the screen doesnt match with your control panel, either the screen or facia has been replaced. Most likely the screen. Do you have a voice button on your steering wheel?

 

Share this post


Link to post
Share on other sites

yes, def a voice button. Tried that little cluster as well obviously to no effect 🙁

Share this post


Link to post
Share on other sites

Have you tried the moving the OK knob towards the 4 arrows?

Surely they're cursor controls to scroll through the menu?

Push the ok button to select?

Sent from my SM-G965F (S9+)

 

 

 

 

Share this post


Link to post
Share on other sites

That was my first thought, also tried moving the cursor keys diagonally to no effect. Tried pretty much every button available, including the indicator and wiper controls. Starting to think the display or fascia mentioned above, has indeed been incorrectly replaced at some stage. Thinking of getting a complete set from a breakers and fitting instead. I assume all the wiring connections are the same as long as i get a standard offering?

Share this post


Link to post
Share on other sites

If you have voice button , then you have phone button on steering wheel as well? 

That facia doesn't show any phone button . Looks that's your issue. You need a facia to fit.

PM me your reg number and will have a look what you should have. 

Share this post


Link to post
Share on other sites

Definitely the wrong fascia for that stereo. 
Shouldn't it look like this (maybe without the nav button)?
 

radio.jpg

Share this post


Link to post
Share on other sites

Thanks for all your help on this one guys, exactly what I was hoping for. Real world knowledge from people with a common interest, ***** marvellous 👍

Share this post


Link to post
Share on other sites
13 hours ago, Stoney871 said:

That's from an earlier vehicle up to 5/12/14. But can't see why it wouldn't work though. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.