BabyBluefocus

Duratec ti-vct Noise (video)

Recommended Posts

Hello

I recently got this 1.6 Ford but to me it doesn't sound right.

I always drove diesel cars and tbh non a big fan of petrol but anyway.

When cold it sounds like this, is that normal for Duratec with variable valves ?

 

https://www.youtube.com/watch?v=YQOwZTazDm0

Thanks

Share this post


Link to post
Share on other sites
 

Mines not a VCT but sounds like this as a comparison 

 

Share this post


Link to post
Share on other sites
48 minutes ago, dtulip8 said:

Mines not a VCT but sounds like this as a comparison 

 

This seems quieter

Share this post


Link to post
Share on other sites

Yes yours sounds almost like a diesel. All the Duratec's I've heard have sounded rattly, but I know nothing about the Ti-VCT engines so someone more knowledgeable than me will have to advise. 

Share this post


Link to post
Share on other sites

for me sounds normal and on video its always more like diesel . I got same think with my older 08 plate focus , loads of people told me engine its broken as sound like diesel , but when hey come to check told me its only on video.

Share this post


Link to post
Share on other sites

Mine sounded like a diesel when it had VCT problems. Was less rattly when fixed when cold. Not saying yours is broken or is going to be break but it did sound like this.

Check this thread.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

If I can grab a cold vid of mine at some point I will do, but I'm currently waiting an owed favour for mine for someone to do a top end recon on my 1.6, the wrong oil and much less of it was used before I had it so now it's not actually too different to yours on a daily basis. I do very high miles for the 1.6 petrol, but it seems to be getting worse. I believe I've pinned it down to be the tappets at fault, with one being particularly noisy but I also have a very very dry cam bearing which when off load, sound like a turbo releasing as it spins down...

I was advised by a friendly Ford dealer that for the work involved it wouldn't be worth doing (at a dealer at least) due to the costs and it should last a few years at least as it's just something that happens.

With mine the tappets are solid, but I'm unsure on the VCT lump, if they're hydro they should be self-adjusting, but I know on my normal 1.6 they're definitely not.

 

It didn't help that I did the service myself and only managed to pull 850ml of oil out when draining it after getting it either.. It's much happier with a full belly..

Share this post


Link to post
Share on other sites

Sorry about the delays!

 

I'd say not too much really at this point, it seems to be more just wear rather than an issue with something being immediately wrong from what I can draw after seeing a few of these. Main things to do would be check and top up your oil, which may help if its low especially. Then if you want to confirm whats going on just have a good indie garage assess what could be going on, it could put your mind at ease and then at the same point give you an indication of what it could cost with fairer pricing than a main dealer.

My 1.6 petrol, thinking it's a diesel...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.