2litreman

Fiesta mk7 zetec s petrol

Recommended Posts

P2176 throttle body not learned, put throttle body on that ive just taken from working car, revs to 1500, cog light on but no eml, fuel circuit open/closed loop error, any ideas cheers

Share this post


Link to post
Share on other sites

You need to make the car re-learn the throttle body position.

Turn the key to ignition (don't start the engine). Wait 1 minute, then switch off again and should be good to go. Don't touch the pedal for the duration, but hope that would've been obvious lol.

Share this post


Link to post
Share on other sites

Think ive done this, i can hear clicking from throttle body snd cam sensors.

Share this post


Link to post
Share on other sites

Needs a scan by the sound of it. Could be more than one issue?

 

Share this post


Link to post
Share on other sites

Just used forscan and it come up with p0562 system voltage low

Share this post


Link to post
Share on other sites

Have you checked the battery voltage with a multimeter and made sure its charging properly?

If so clear it and see if it comes back

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.