Jump to content
Do Not Sell My Personal Information


Focus Mk1 ABS issue


Recommended Posts

Looking for an ideas I have a 53 plate Mk1 focus, while dropping the rear frame I accidentally damaged the ABS wiring where the connectors are on the frame.  I have since repaired this and replaced the sensors for good measure, however I can't get the ABS light to turn off again.  Am I missing a trick or does this require a Computer hook-up, ideally looking to sort it without an expensive garage trip.

Link to post
Share on other sites
43 minutes ago, TysonR said:

Looking for an ideas I have a 53 plate Mk1 focus, while dropping the rear frame I accidentally damaged the ABS wiring where the connectors are on the frame.  I have since repaired this and replaced the sensors for good measure, however I can't get the ABS light to turn off again.  Am I missing a trick or does this require a Computer hook-up, ideally looking to sort it without an expensive garage trip.

Disconnect the black negative earth battery cable for 5 minutes.Worth a try👍

Link to post
Share on other sites
4 hours ago, williamweb said:

Disconnect the black negative earth battery cable for 5 minutes.Worth a try👍

Thanks will give that a go tomorrow see if it helps me out.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership