Jump to content
Do Not Sell My Personal Information


Ford SYNC 3.4 Build 22110 Product Update.


Recommended Posts

Has anyone been offered this update via the Ford update site, and been successful at total install.

I did a check against my VIN and got offered the Sync update. I downloaded and installed, bringing it to 3.4 Build 22110.

I was then after sending the received .XML to Ford,Offered Map updates 23.9G D/I downloaded, tried to install and it knocks out my Sat Nav, volume control, and speed limiter non function.

It is meant to restart Sync after 35-45 mins to complete part 1. I leave it for full 2 hrs and can only get my Sync and other problems reset, by performing a soft reset.

I have tried 3 times, using different USB sticks, and D/L with a DOWNLOAD MANAGER software. Fords answer.

The words' updating software'disappear from the sync screen after 1 min and never returns

Ford Customer service have no answers at present.

When in my garage and connected to WI Fi, I get auto updates being D/Loaded and they are the same file names as those on the USB which will not install.

Two of the have installed, but as you are aware this will take an age, and in the end I will not get an .XML to send to Ford . As such it will still tell me I need a 23.9G D/l

The stated file DONOTINDEX is not present, but I understand this is not paramount.

1837863965_Screenshot2022-08-16at18_14_29.thumb.png.b45a906cc38eccd125144687659d1066.png

 

Any thoughts

Chris

 

 

 

 

 

 

Any thoughts

Chris

 

Link to comment
Share on other sites


If you leave wifi to do it’s thing then once it’s done all the map files it will log automatically with Ford. You don’t need an xml. 
 

I did mine map updates via usb. Took 2-3 hrs just for the map.  It restarts after about an hour then carries on. 

Link to comment
Share on other sites

Did the words UPDATING SYSTEM SOFTWARE stay on the SyNC screen longer than 1 min.

Did You get Navigation Malfunction. Go to Dealer.

 

 

92321616_Screenshot2022-08-16at20_27_26.thumb.png.020fdc13c7aee703ec917f6a94b337de.png

 

 

836306065_Screenshot2022-08-16at20_27_33.thumb.png.2c054fe3ec83107afde90950721bd8ba.png

 

Regards 

Chris

Link to comment
Share on other sites

Updating software can disappear if another message comes up but it’s still working on it. The problem you have now is that it’s probably got only part of the map updated so can’t load it.

Link to comment
Share on other sites

I have had a similar problem this time. On previous updates I've always just made sure that nothing was plugged in to either USB port. Then I've put my USB in the front socket and the update would start and the message updating would remain on.

This time I tried twice and both times the update appeared to stop after a couple of minutes. No message on screen and no other message replacing the update in progress.

Just for fun I tried the USB pen drive in the arm rest USB socket and it worked first time !!

Why I have no idea, but then often these updates just do there own thing with no apparent logical reason.

Link to comment
Share on other sites

Unofix

When it worked, did the system update message stay longer than 2 mins. Also did the sync restart after the quoted 35-45mins.

Also did you have a DONOTINDEX file from the D/Load.

This is bugging me.

Link to comment
Share on other sites

I did the enormous F11 map update this weekend.  It took 1hr 15 mins for the first automatic restart, then another 1hr 15 mins for the second part.

It then displayed the 'please do a key cycle to continue the update' message, which I did.  However, it did not do anything further with the update.

Instead I downloaded the Log utility from Ford website, and 'installed' that into the car which then produced the log file, which I then uploaded to Ford, and apparently I am now all up to date.

Link to comment
Share on other sites

SgtAWilson.

Thanks for your input.

When you say apparently you are unto date, is that because of the message you received as per screen shot ?

This morning after a post on here I have done the following.

Inserted the USB stick in the port in the console box.

The system updating disappeared, but not so quickly as before.

The Sync Navigation warning box never appeared this time

The Sync, to my knowledge never restarted.

I left it for just over 2hrs.

Never got any prompts.

Stopped engine, did key recycle.

Upon engine restart with usb still in, got message, system updated.

did another key recycle.

Brought usb to main computer, NO .XML file.

Downloaded the Log utility Interrogator.

Inserted in car.

System software updating message

Installation complete. message

Did key recycle

Brought usb to main computer found a .xml.

Uploaded , and then received the screenshot.

However upon checking back 20mins later on Fords update site, still informed Sync OK updated

Maps  need 23.9G D/L

Have you rechecked the Ford website to ascertain your VIN status? ie does it still say you need map download.

 

Chris

 

 

 

133008491_Screenshot2022-08-17at13_53_12.thumb.png.436095e9226b40d48a69bda74aa85a45.png

Link to comment
Share on other sites

If it is still prompting an update it means your maps haven't been fully updated. Within 2 mins of me uploading the XML after the map update it said all up to date.

Do you not get a warning when starting the update on the screen it can take a while?

It should keep the updating message in the top left corner of the screen unless some othe message replaces it, like connecting to phone, wireless charging etc.

Link to comment
Share on other sites

alexp999

Many thanks.

No the s/w system disappears after 2mins. Thought had hit jackpot this time as no malfunction messages after 3mins.

It did state system updated after usb removal and restart engine.

However I now go back and wia wi fi it is still applying updates.

During the period of the usb (hopefully doing its stuff ) I tried to update via wi fi and it would not connect. This I thought a good omen.

I now feel the .xml file i generated is only for completing SYNC update.

Do you know if there is an indication on the sync screen of successful install of this map update. a version number for example.It is not maps 12 is it, it does not state.

 

Regards

Chris

Link to comment
Share on other sites

Hi Chris,

Yes, I think I remember in the top right hand corner there was a symbol which when clicked on said system updated.

 

If you go into setting, I think general, and then About Sync (or something like that), it will list the various file version - on that list should be something like:

Sync 3, Software version: 3.4

Build 22110_PRODUCT.

 

then scroll down and it should also state

Gracenote Version: 1.1.1.1319 (EU-0010)

Navigation Maps Version: F11

 

If not, then your maps will need to be updated

Link to comment
Share on other sites

Many thanks SGT.AWilson

That is the first time Ive been told the D/L is maps11. The lady at Ford did not confirm that. She thought it was a later in the year thing.

My problem now is maps 11 will not install, only stating maps 10 on sync screen.

The 3.4 build 22110 -Produce has installed successfully.

I have been asked to send them screenshots of my D/L, the experts are away at present. Also told to D/L with a Download manager, which I have done.

My present maps 10 were installed via Wi Fi which took ages, so hoping to use the usb this time such that you can move away from house whilst installing.

Pity they cannot invent a way you can put a battery charger on, and do updates via wi fi without the engine running, and costing a fortune in petrol

Thanks

chris

 

Link to comment
Share on other sites

Here is the content of my F11 maps SyncMyRide folder  - but yes, the length of time it takes is a bit of a pain - but hey, at least the updates are free!

SyncFolder.jpg

Link to comment
Share on other sites

Thanks again. Sgt.

Again that's exactly what I have ,see screenshot.

As stated the 3.4sync 22110 Build went like a dream, but the maps upgrade ( now I know what the update is keeps failing )

Get all the prompts, and screen notifications, as soon as you say install, system S/W update in progress appears on screen.

This disappears after about 1 min, and if I am travelling 2mins later, I get Navigation Fail, see dealer.

This is putback to normal with a soft reset.

Tried 3 different D/Ls, 2 different USB sticks, using a download manager s/ware

At no time does the sync restart so I guess as soon as the update notification disappears (2 mins ) the install has failed.

Have let it go for over 2hrs each time.

 

 

 

 

 

 

 

 

 

IMG_5986.thumb.png.5bbb454b2ff0bfbd9c897016c69f221c.png

 

Regards

Chris (Another Norfolk Boi )

Link to comment
Share on other sites

I see you are using a Mac though, which from reading previous topics, could be part of the problem?

But, as you say, if the SYNC update worked fine, then not sure why this shouldn't.

I presume your USB stick is ExFat formatted?

 

Also, have you tried viewing the APIM diagnostics?  To see if they are as per the screenshot below?

 

With the system switched on and the volume at least at 1 - hold the skip forward button on the sync system, and on the steering wheel at the same time.

After a few seconds the sound test will appear on screen, so click End Test, and then on the menu screen select APIM and then IVSU versions.

DSC_0999.JPG

Link to comment
Share on other sites

Hi,

This is like Star trek now. Going where man has bin before.

Mine is exactly like yours.

went back a screen to software versions.

Interestingly Map data base and POI database refer to F11. Do you think this applies to a bit of Maps 11?

 

 

 

 

 

 

 

 

IMG_5990.thumb.jpeg.12075e00e6e15454788ec9717fdac012.jpegIMG_5989.thumb.jpeg.26e1eb226ea27ea25cbb643267544bcb.jpeg

Regards

Chris

Link to comment
Share on other sites

21 hours ago, Chris179 said:

When it worked, did the system update message stay longer than 2 mins. Also did the sync restart after the quoted 35-45mins.

Also did you have a DONOTINDEX file from the D/Load.

This is bugging me.

The updating message did stay on all the time up to the point when it said "key cycle required" for the first time, which was about 1:35 after the start.

At the time I was unable to do the key cycle as I was driving down the motorway. After it sat seemingly waiting for me, it then started a further part of the update process (with out me doing anything) and displayed the updating system message. After another 20 minutes it finished for the second time and again asked for me to complete a key cycle which this time I was able to do.

No I didn't have the the DONOTINDEX file, but it's totally unimportant. It only took the system less than 2 mins to index the USB pen so it really was not an issue.

Link to comment
Share on other sites

I cant see anything wrong with your installation, so no idea why it isnt working.  (It actually looks as if you have some newer version files than I do, which might be why my voice command system doesnt seem like my old focus sync 3 system)

 

I am presuming that you have only ever updated the system using the actual Ford website updates?  and not the CyanLabs route?

 

Link to comment
Share on other sites

Hi Sgt,

No only files from Ford D/l site.

I am not sure how these things work, would be easier if we were able to gain knowledge of. However, I have downloaded some of the files via Wi Fi as it connects in my garage, whilst i have the engine running.

Perhaps that's where the F11 references are coming from.

It might even be what is cocking me up, the fact that some files the D/L do not expect to be there are already there via the Wi Fi

Will get to the bottom of.

 

 

Chris

Link to comment
Share on other sites

 Hi,

Been a little bit of a break through. I now have Sync 3.4 Build 22110 which went ok (usb D/L)and install. The better news is I have Maps11 also installed.I did it long winded via Wi Fi, noting the 18 files as they were D/L and installed. Did over 2 or 3 sessions keeping the system powered up, but able to not run engine for periods. Basically had to baby sit. After the last file install I did another scan for updates on sync and the two circles wirrled round and round for 3 mins with nothing so I assumed all ok.

Why did I get so much grief with the USB method with Maps and not the Sync upgrade? I cannot say for sure but I now can take a good guess. This may help someone.

Just over a year ago I did a sync and Maps 10 update, via Wi Fi, as again usb was giving me grief. My sync screen stated all software scans up to date. When I went to the Ford updates page and inserted my VIN, it still told me the updates were needed. I then found out about the interrogator s/w on the ford site to generate an .xml file. This I did and it updated the sync box but was left with the Map update box telling me I need a 8.2G D/L. Contacting Ford Customer Services I was told this would disappear in time.

Two months later upon checking it was still there so I called again. I was told not to worry as my software was up-to-date and it will be sorted in time. In June this year( 8 months after last Ford contact ) I decided to check my VIN again see if there was any updates. Suprise surprise sync okay, map updates 8.2 gig required.

I rang Ford customer relations to enquire what was happening and had my old case number. The operator seemed quite on the ball, stating, I have a very good idea what that is when I mention the 8.2 gig map update. She said a caller the day before had had the same problem, and she said it was a common problem that lots of customers were left with after the last maps upgrade  and that it was found to be some voice files that Ford had to remove. She said I must've been left off the list of customers needing this removed from the data and would progress it forward for me. Three weeks later no change. I rang again and she said she would have another word.

One week later I decided to check my VIN only to find that I could not get on the site it was down totally for that  day. My thoughts were It has been taken  down for maintenance, and are clearing all the customers in one swoop.

Two days later went on the site to check VIN, it told me I needed a sync upgrade and there was nothing in the maps box, just explaining the fact that this sync had to be upgraded before any map information is available. WOW SOMETHING HAD BEEN DONE.

I downloaded the Sync s/w via USB and installed with no problems. After uploading the . XML file to Ford, minutes later upon a refresh it said sync up to date and gave me a 23.9 gig Map download required.

I downloaded this did the unzipping and this is where my problem started. SEE MY ORIGIONAL POST. I tried to install different way, no play ball. Fords are still checking with tec dept. away at present.

So after installing via Wi Fi and getting the circles revolving to say no more updates, 10 mins later I went on the Ford update page.

Put in my VIN.................Sync .... up to date.      MAPS...........(NOT THE23.9G...... BUT 8.2G) Back to where we were nearly a year ago. They obviously did not go in and clear my VIN as they said they were going to. All I had asked them to do to go into my account with my VIN and zero everything as I was up to date to get rid of this 8.2 G.

I feel this 8.2g file lurking in the background has caused all of my Map update problems via USB. Ford customer relations are ringing me next week to give me an update on what I reported previously. I will see what they come up with before I tell him I am up-to-date and what I have found.

 

Chris

 

Link to comment
Share on other sites

Thanks Chris for the update, always good to know the outcome of things.

 

My system is apparently all up to date (by either the Ford website or system auto updates), but I do not think it is, as my Sync Voice file and Gracenotes files are still on the old versions and not the ones that are in your screenshots.

 

May I ask how does your system react when you click the voicebutton on the steering wheel and then say 'find an address' - as my system just seems to hang and asks to spell out a town name?

Link to comment
Share on other sites

Hi Sgt.

Pressed the button and added the word that you told me to say.It asked me to say a house number street, and possibly post code.I used my old address and it worked fine.

As stated the files i received are all from ford d/L on their site.

 

Chris

Link to comment
Share on other sites

Hmm, my old system used to do that, but not my one, so knew there was something not quite right.

 

Cheers for that, I shall be updating my files over the weekend.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership