Jump to content
Do Not Sell My Personal Information


Cruise Control Not Working - Caused By Jump Start?


Cybertrucker
 Share

Recommended Posts

A couple of weeks ago my Mk 2 Ghia Mondeo Auto declined to start due to the battery not having enough in it. A quick jump start from my daughter's Vectra solved the problem, but not having read the instructions in the manual (there was barely enough light to see the battery, never mind read the manual!) I connected the leads up in the time-honoured fashion, ie + to +, - to -, turned the key, engine started first touch, leads off, job done. I bought a new battery the following day, so it was only jump-started once. Having since read the manual, it appears I should have connected the - lead on my car as far from the battery as possible and not directly to it, I should have left both batteries connected for three minutes before taking the leads off and I should have turned the blower motor and rear window heater on before disconnecting to absorb voltage spikes.

I had to enter the code into the radio and reset the clock, of course, but everything seems to be working okay, except the cruise control seems to have packed up. Nothing happens when I press the Set button (the solid circle on the left of the steering wheel) in fact nothing happens when I press any of the buttons on the steering wheel. Everything else on the car seems to work, speedo works, rev counter works, auto box works, I can't tell if the ABS is working but there's no ABS light telling me it's not, in fact there are no warning lights on the dashboard at all. Everything seems to be as it should be except the cruise control. I'm not a great fan of cruise control but it is useful on the motorway where there are these **** average speed cameras, so I'd like it to work.

Do I need to reset it in some way since the battery was disconnected, or could it have blown a fuse, or by jump-starting the car have I killed the cruise control completely? Any suggestions would be very welcome!

Link to comment
Share on other sites


On the way down the M5 over the Christmas holiday I tried the cruise control, more in hope than in expectation, and it worked fine! In fact it worked perfectly every time I used it in all the roadworks where there are average speed cameras (there are a lot of them on the M5 at the moment!) so I have no idea why it didn't work after I changed the battery. Perhaps something had reset when the battery was changed and needed to re-learn? I don't know. That's cars for you!

Link to comment
Share on other sites

  • 2 weeks later...

I recon as you did the jump start slightly wrong, it probably generated a temporary error in the ECU. As such, replacing the battery has reset the error codes!

Alternatively I think I know the secondary cause of the problem, I think its technical term is Vauxhalitis! Because you jump started it off your daughters Vectra, it probably had an aversion and wasnt too pleased! :p

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership