Jump to content
Do Not Sell My Personal Information


Tick Tick Tick When Warm


Ben_from_cambridge
 Share

Recommended Posts

Hello all!

Purchased a 2003 1.4 16v Fusion 2 with 60000 miles a few days ago.

Happy with the little thing, but it's developed a annoying rhythmical tick.

Ticking is from the belt end of the engine.

Strangely on cold starting the engine is nice and quiet, but as the engine warms the ticking develops

develops getting louder as the engine temp rises.

Suspected sticking valves but surely it would more noticeable from cold.

No effect on running.

Correct oil and filter= no change.

Any pointers what else to check.

Link to comment
Share on other sites


OK little bit of extra info to above.

Just had the car up to temperature and the ticking is still there.

I started thinking about the cam belt tensioner starting to fail,so popped the air-con on to add a little extra strain to the belt.

Now the ticking did not go away immediately but over the next 10-15 seconds it slowly disappeared.

Now I'm torn was it the extra strain on the cam belt or maybe the extra bit of cooling from the fan as the air-con was on???

Link to comment
Share on other sites

The extra load on the belt stopping or reducing could be the aux drive belt that turns the Alt/Air Con etc cheapest is check or remove the belt for a quick run when warm and see if it stops. New belt can help.

Link to comment
Share on other sites

OK the state of play is,

The air-con being on and the ticking going away must just have been a coincidence, as it makes no difference now.

Water level has been fine, noticed out of the corner of my eye earlier that there is a flow of water into the bottle.

Tomorrow's plan is a long shot checking the valve clearances tomorrow if I can find my feeler gauges and remember how to do it.

Get the timing belt cover fully off and inspect belts and tensioner.

While the rocker is off are the oilways obvious?

Wouldn't mind passing my eye over them for signs of a blockage.

Sorry for all the questions but I'm more used to huge prehistoric Bmw m30 engines than these little compact engines.

And thanks for the replies so far!

Link to comment
Share on other sites


OK about to do the above from yesterday,

But on the instrument cluster test it's reading between 007 C and 008 C.

Presume this is the in head water temperature?

Do these engines have a 'normal' thermostat or a electronically controlled one?

If electronic does it get its info from in head sensor or rad.

Would the rad fan also use in head temperature?

Also to of note.

Dash temp gauge reads normal

Top hose hot n firm.

Bottom hose cooler.

Noise heard from thermostat area when the hose squeezed.

Water and oil levels still the same.

Link to comment
Share on other sites

OK lots of Internet searching...and stumbled appon a YouTube video with a zetec making exactly the same noise.

Water pump!

Now my Fusion is a 2003 1.4 16v zetec se with air-con.

I've had a good check of the auction belts, but seen no form of adjustment for slacking the belt off.

Ideally wanted to have a bit of a idle with the belt off just to make sure.

Do I have the dreaded stretch belt?

Link to comment
Share on other sites

Yeh you do have a stretch belt, none of the 1.4 or 1.25 zetec se engines have a tensioner, the only way to save the belt would be to undo the alternator bolt as it's mounted on a swinging bracket but be ready to have a nightmare pulling it back round when your done. Also for your information the water pump is piggy backing the belt.

  • Like 1
Link to comment
Share on other sites

Cheers for that!

My alternator has a large cast bracket incorporated on the top with two long bolts to the head.

Presume it'll swing on one of those bots?

Sorry ignore the alternator thing I must have been thinking of another car. Your best bet is to keep your eye on the coolant if your not doing massive journeys you will catch it because you will start leaving little puddles when the engine is left overnight from the weep hole on the pump it's self.

Link to comment
Share on other sites

If only it was simple 'normal' alternator....life would be so easy.

I think this little motor will be going back tog the dealer.

It has got various issues, some I can live with hesitation etc..

...but this damn ticking I just can't live with.

Link to comment
Share on other sites

Everything looks straight forwarding regards to water pump removal..

..but just to eliminate any other possibilities I wanted to warm her up till ticking then remove the belt.

Then idle for a few seconds just to make sure the ticking has stopped.

I just don't fancy prying the belt off to check, then if it is the pump, fight to refit to drive to get parts and then going through the motions again.

Link to comment
Share on other sites


OK a update of sorts.

I've kind of given up with it time money etc..

I purchased from a trader who said the car had service history....which never appeared.

This was in the description when purchased.

Reported the fault noise as well within 5 days.

Eventually had enough and requested my money back plus our p/ex or cash equivalent.

A lot of fobbing off by him has now eventually lead to him saying tuff you not getting your money.

This really really sucks as we only got the car for the middle shoulder belt.

As we now have 3 children, 3rd born the day before we got the car.

Sorry for the long story, but I can't exactly tell the wife at the moment

Link to comment
Share on other sites

Well a dealer/ebay trader since 2001 would love to name and shame at the moment but still looking at options.

I originally asked via eBay lowest price blah blah, and a deal was done.

I thought I had done it via best offer....but in reality it was all via messages.

A genuine in the heat of the moment mistake.

Although I have kept all messages between us.

I going pop to the cop shop tomorrow because I'm more gutted about him getting our part ex.

Try my luck at he obtained it via deception, which in around about way he did.

Next stop after is trading standards...but that is gonna be a very long haul and gives him plenty of time to hide and wind things up if needs be.

All in there is just no good out come for us,

Link to comment
Share on other sites

Well a dealer/ebay trader since 2001 would love to name and shame at the moment but still looking at options.

I originally asked via ebay lowest price blah blah, and a deal was done.

I thought I had done it via best offer....but in reality it was all via messages.

A genuine in the heat of the moment mistake.

Although I have kept all messages between us.

I going pop to the cop shop tomorrow because I'm more gutted about him getting our part ex.

Try my luck at he obtained it via deception, which in around about way he did.

Next stop after is trading standards...but that is gonna be a very long haul and gives him plenty of time to hide and wind things up if needs be.

All in there is just no good out come for us,

I'm not sure on where you stand with that then sorry to hear about this you clearly wanted the car to help you and your family get on. Sadly there are a lot of idiots out for themselves and sod the rest.

Link to comment
Share on other sites

Update....well unfortunately we need a car so I am just gonna have to fix it.

Water pump purchased and belt kit to be picked up in the morning, basically purchased on the chance the noise is coming from it.

There is a video on YouTube of a zetec making exactly the same noise, which was a faulty pump.

A couple of questions:

Is there a idler pully?

My 1.4 has p.a.s. and air con.

Any advice in general for stretch belt fitting, tips for making life easier?

Link to comment
Share on other sites

There are 2 or 3 plastic toy things in the box to help you ft the belt follow the pictures and don't lose any fingers, and don't forget to put the the large belt on first.

Link to comment
Share on other sites

Update:

No problems with the drive belt or water pump.

Not changed them but run up with the belt off.

Noise still there.

What type of timing belt tensioner or idler do I have.

Dispute a massive Google effort I can't be 100% sure.

I'm kind of made my mind up this is giving me the noise when warmed up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership