Jump to content
Do Not Sell My Personal Information


Ford owners web site upgrade


mikeyd1
 Share

Recommended Posts

HI Mike

Thanks for your feedback.

Can you give me any ideas where you see the flow of the forums are wrong? Do you think it is the main menu? Or the Red "Latest Posts" missing?

I want to spend time fixing the flow of things and some more feedback would be helpful.

Link to comment
Share on other sites

I phone 6. Its just small things like when i go off i find it hard just to get back to ford fiesta forums, i click on ford fiesta it just shows all the pics of the cars again ie ford fiesta, ford focus then topics from all fourums then main contributers. I also used to like how i could see how many people viewed my profile, it might be just me getting use to the update lol 

Link to comment
Share on other sites

14 minutes ago, Steve said:

also, may i ask how you are viewing the site, Desktop Computer, Tablet or Mobile?

I'm viewing on my desktop I wasn't keen at first but It's grown on me the only things I cannot get used to is the tabs at the top of the pages frame, browse, services, video's, photo's etc.. I don't like how just hovering above with my pointer is changes selection I'd personally much prefer a click to see a drop down menu.

 

Also the gallery photo's are too spaced out a little closer together would be nice and also the horizontal scroll back to see more pictures like on the old one :)

  

Link to comment
Share on other sites


I just find it a bit confusing but to be fair i did when i first become a member and soon got used to that. Maybe if some other users gave some more feedback just to see if its just me lol

Link to comment
Share on other sites

The line spacing when writing a post on the PC is too big.

It looks like a double space to me and I keep trying to close it up again with no success.

I must say that lacking the access to the app has hit my posting rate by a good 80%.

Mobile site is annoying as I get a pop up advert banner every time I scroll down.

Tapatalk access is helping a bit but still not ideal.

Most of my activity is from my phone and I'm getting to the point of not posting because the layout infuriates me.

Sent from my SM-G900F using Tapatalk

Link to comment
Share on other sites

6 hours ago, Stoney871 said:

 

The line spacing when writing a post on the PC is too big.

It looks like a double space to me and I keep trying to close it up again with no success.

I must say that lacking the access to the app has hit my posting rate by a good 80%.

Mobile site is annoying as I get a pop up advert banner every time I scroll down.

Tapatalk access is helping a bit but still not ideal.

Most of my activity is from my phone and I'm getting to the point of not posting because the layout infuriates me.

Sent from my SM-G900F using Tapatalk

same with me, getting to time consuming trying to either navigate or even get app , pc verions working at all. think i will just not bother for a few weeks and see if things improve when i return.

Link to comment
Share on other sites


I like the PC update and some of the touches what's been added make it  easier to add pics/links and

also where your on the Main menu page or a Forum you move cursor over the topic and shows you writing.

The spacing is a pain as to get to line just under you have to type a long line until it goes to the next line,cant just press enter.

 

Where is the FOC app for iOS as i always use the browser.

Link to comment
Share on other sites

Hi Guys

Thanks for the feedback.

In regards to drop down menu, yes I totally agree and already have been looking in to this. It's on the list

Line spacing, Yeah thats sosmething that could be fixed, will look to see if I can turn that off. It's on the list

FOC App... it doesnt work as its the old version, but there is issues with this app. I may need to put some time aside to fix. 

@mikeyd1 Mike did you want just to view Fiesta related topics? You can create your own stream in the activity tab where you can view all fiesta forum updates. Then you can make it default.  Here is one I created, http://www.fordownersclub.com/forums/discover/23/?view=condensed

That should only show fiesta updates, you can add it to your own stream if you like and then you are not lost in car models you are not interested in.

Link to comment
Share on other sites

Steve. You say you MAY need to spend some time in sorting this mobile app problem! I disagree. You MUST spend time sorting it to the point of dropping g everything else concerning this site/app until a solution is found and implemented.

I, for one, can not read my messages or view profiles or access other parts of the forum site using the app to which I use it to access the app 99.9% of the time.

Link to comment
Share on other sites

I make most of my visits to the forum via the Android app, I only tend to use a browser when I'm updating my build thread.

When using the app I usually browse via Timeline and I've noticed that in the last week or so it will only load a limited number of entries.

I also couldn't add a photo to a post I was making the other day, despite the photo having definitely been uploaded (I can see it in "My Attachments").

I logged on using the browser a couple of days ago for the first time in a couple of months and got quite a surprise! I like the overall look and the interface for writing posts. I'm finding navigation a bit challenging at the moment - I always used to be able to find the threads I'd been involved in and unread content really easily but I just can't find it. Maybe I'm missing something (I am working nights so it's highly likely!)

I'm not a fan of the line spacing either.

Link to comment
Share on other sites

23 minutes ago, Dan P said:

I make most of my visits to the forum via the Android app, I only tend to use a browser when I'm updating my build thread.

When using the app I usually browse via Timeline and I've noticed that in the last week or so it will only load a limited number of entries.

I also couldn't add a photo to a post I was making the other day, despite the photo having definitely been uploaded (I can see it in "My Attachments").

I logged on using the browser a couple of days ago for the first time in a couple of months and got quite a surprise! I like the overall look and the interface for writing posts. I'm finding navigation a bit challenging at the moment - I always used to be able to find the threads I'd been involved in and unread content really easily but I just can't find it. Maybe I'm missing something (I am working nights so it's highly likely!)

I'm not a fan of the line spacing either.

I missed that too, until Alex pointed out where it was.

If you click on the blue dots left of to the thread title, it will take you the unread content

If you click on the blue stars left to the thread title, it will take you the unread content of threads you've participated in

 

 

Link to comment
Share on other sites

Well this mobile app for this forum is still not working as it should. This is to you forum administration who run it to get off your backsides and sort this stupid mess you made after updating the website or are you just not Bothered about those of us who only use the app?

I find it ignorant that no one has even answered me.

Link to comment
Share on other sites

9 minutes ago, tazzman600 said:

Well this mobile app for this forum is still not working as it should. This is to you forum administration who run it to get off your backsides and sort this stupid mess you made after updating the website or are you just not Bothered about those of us who only use the app?

I find it ignorant that no one has even answered me.

Having that sort of attitude is not a good way of getting results.

I have run websites myself and it takes a LOT of time to get even the most basic things working.

The app is a white label application developed by a 3rd party, it is not something we can easily fix ourselves and quite frankly the software is awful so we are also investigating other app and push notification services.

I for one would rather something is done right than quickly.

The good thing is that the upgrade has made the mobile site much more usable, it is fully responsive, no longer a half broken mobile only skin.

Link to comment
Share on other sites

Must admit, I'm still having issues here.  Turned out it wasn't just my phone, same on the new phone, I find the mobile site quite difficult/awkward to use.  It doesn't help that there are huge ads in the way, I know they're paying for the site but I find them intrusive on the mobile.  I'm also not a fan of the enormous sigs some people have, most forums I'm on have a sig size limit to avoid this as it slows the site and gets annoying wading through 15 lines of sig to read single line comments, though it is useful to see a short list of mods or car description when trying to diagnose faults so I don't want to turn off sigs altogether. 

On the desktop site,, I still prefer the old site, but I think the new one could be improved with 3 massive buttons - one to see all new posts (yep, got that one), one to see my posted in threads (can't seem to find this?) and one that could be customised to the individual user - for me it would be a quick link to the Focus forum.  I do like the 'jump to last post' star, but once you've read it in a rush and want to return to that post later, the star is grey and there is no immediate access to the last post.

As for quotes, you can't quote a post that someone else has quoted which makes threads confusing.

Oh and just as a personal thong, I don't like that all the smileys have changed, I mean whole decided the simple colon bracket was no longer good enough!! :P

 

I frequent a lot of forums, and know the owners/staff on some so know how much work goes into them and realise it'll never be instantly perfect after a major update.  However I'm posting less due to it, and have noticed other members (some of the more useful/important ones) are definitely posting less, and I think I'd be put off as a newbie to the site in it's current form, and at the end of the day, that defeats the object of the forum.  I'd be interested to know how much the overall posts per day have dropped since the update?

Link to comment
Share on other sites

Quoting someone else's quoted post works for me, perhaps it is a permission issue... Do you have no quote button, or does it just not pull the quote through to the reply box?

You can ignore individual sigs and I have been working on updating our signature rules and enforcing smaller signatures, it is in progress as it's been annoying me too.

I'll be honest, I'm a big fan of an adblocker on my mobile, it significantly speeds up page load and makes it easier to navigate. Also reduces CPU load which will help battery and slower phones. Some of the ads are being hidden in mobile mode by default on this site anyway.

Try and keep the site whitelisted at least on desktop though, as it helps pay for the site, or even better sign up for premium memberships and it hides some of them too :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership