Jump to content
Do Not Sell My Personal Information


Shift light not working?


Recommended Posts

So i have had my ford for just over a year now and i've noticed whenever the keys are in the ignition and twisted so the electrics are on or when the car is started on the the Rev meter the little shift arrow appears and goes, thats not the issue though!

The question is ive never actually seen it appear while driving!

And i have pushed the car to points you would assume it would advise me to shift.

Is this common or does anyone else have the same on theres?

 

 

Link to comment
Share on other sites

"Points you would assume it would advise you to shift" ?

from other posts in the forum I believe it lights up when you hit the red line (or close to it) , then again I could be wrong.

Link to comment
Share on other sites

5 minutes ago, Russ said:

"Points you would assume it would advise you to shift" ?

from other posts in the forum I believe it lights up when you hit the red line (or close to it) , then again I could be wrong.

Meaning ive had times ive pushed it to the right line and no light comes up etc

Link to comment
Share on other sites

2 minutes ago, Jordpx said:

Meaning ive had times ive pushed it to the right line and no light comes up etc

Needs activated using an ELM cable .... Click where it says 'Various Dash Lights' below 

 

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership