Jump to content
Do Not Sell My Personal Information


1.6tdci starts then cuts out


Jhg23
 Share

Recommended Posts

Hi guys,

Looking for some help with a problem I have. I recently put a donor engine into my 1.6tdci after the original decided to throw a con rod through the block (lucky right at the end of a 6 hour trip from cornwall) anyway got an engine, stripped everything off the old and fitted to new, put it in, blead fuel etc. And popped battery on. It starts with the turn of the key but cuts out after 5 - 10 seconds. Shows no codes when scanned and I have searched forums to find an answer with no sucess. It did once throw up 2 codes for the maf but after a good clean they disappeared. Any ideas? Thanks.

Link to comment
Share on other sites

so when it cuts out, will it start again immediately when you turn the key, or do you have to leave it a while, or does it need a lot of turning on the starter motor before it fires again?

fuel is my first fault eg. is the filter your old one, or the old one on the engine you bought or a new one?  or still some air in the fuel pipes?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership