Matt12341234

Mk8 Hill start assist

Recommended Posts

Anyone else found their hill start assist turning off randomly? Haven't had the car 2 months yet but I've had to go into the settings 3 times and turn it back on. 

Share this post


Link to post
Share on other sites

Not had any problems so far (2,000 miles). How do you know it's off btw, does a message come up, or does it just not work?

Share this post


Link to post
Share on other sites

I was just thinking that mine never seems to actuate - not checked to see if it's turned itself off...

Share this post


Link to post
Share on other sites

It has turned off 1-2 times.. Dont know why though.. Not sure if it has to do with the fact that i have connected the car to forscan or just a coincidence. Hasn't done it for a while though..

Share this post


Link to post
Share on other sites
8 hours ago, Eric Bloodaxe said:

Not had any problems so far (2,000 miles). How do you know it's off btw, does a message come up, or does it just not work?

I start rolling down a hill slightly when it would normally hold briefly lol. Don't get a message to say its deactived 

Share this post


Link to post
Share on other sites

5 minutes ago, Matt12341234 said:

I start rolling down a hill slightly when it would normally hold briefly lol. Don't get a message to say its deactived 

Just to clarify - so when that happens and you go back into settings has the hill start assist box unticked itself?

have found (and I think others have mentioned this elsewhere) that it doesn't seem to engage unless you have pressed the brake really hard when coming to a standstill. My previous car (Seat) was the same.

 

Share this post


Link to post
Share on other sites

Yes the option 'unticks' itself. Doesn't happen to other options like the wipers, parking sensors etc 

Share this post


Link to post
Share on other sites

Simple answer to this is to use the handbrake for hill starts.

Share this post


Link to post
Share on other sites
2 hours ago, Matt12341234 said:

Yes the option 'unticks' itself. Doesn't happen to other options like the wipers, parking sensors etc 

Weird! Sounds like something to get checked out then. Annoying - you pay for these things in the price of the car and they should work! Like @Bobr if I'm on a public road and someone may be behind me I always use the handbrake as well anyway, but I do use the HSA on private driveways etc and as I say have not had a problem so far.

Share this post


Link to post
Share on other sites

Hi, new to the forum- had mine since March. I keep switching the hill start assist off. next day its back on! Still trying to get it sorted.

Share this post


Link to post
Share on other sites

33 minutes ago, watson789 said:

Hi, new to the forum- had mine since March. I keep switching the hill start assist off. next day its back on! Still trying to get it sorted.

It resets every time you start.

Share this post


Link to post
Share on other sites

Just been re-reading the manual regarding this feature. According to that:

On automatic cars - the system turns on when you switch on the ignition and cannot be switched off

On manual cars - the system remembers the last setting when you start your vehicle

It also says - the system turns off if there is a malfunction or if you excessively rev the engine. (My italics) Now, what does that mean? If you rev it too much when setting off on a hill? Or if you just give it some welly at any time??

 

Share this post


Link to post
Share on other sites

Had the Mrs check her car this morning and the hill start was still ON as it has been always.

Share this post


Link to post
Share on other sites

Mine's been on since I had the car, nearly 1600 miles on the clock.

Share this post


Link to post
Share on other sites
On 6/18/2018 at 10:11 PM, Matt12341234 said:

Anyone else found their hill start assist turning off randomly? Haven't had the car 2 months yet but I've had to go into the settings 3 times and turn it back on. 

This has been happening to mine only had it 3 months going In tomorrow for a check

 

On 6/18/2018 at 10:11 PM, Matt12341234 said:

Anyone else found their hill start assist turning off randomly? Haven't had the car 2 months yet but I've had to go into the settings 3 times and turn it back on. 

 

Share this post


Link to post
Share on other sites

Doesn't happen in either of our StLx's.

Share this post


Link to post
Share on other sites

My ST Line X did this one time and I almost rolled into the bin on my drive because I usually rely on it rather than the handbrake when I leave the house in the morning.  Thought that it was the wife turning it off or something and never thought much of it.  Only happened the once.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.