Jump to content
Do Not Sell My Personal Information


Ford Focus Titanium X Adaptive headlight Problems


Recommended Posts

Hi. I have been dealing with Ford for 2 years  with this problem.  Ford know about it but won't do anything.    The lights splay out and the beam does not work.  the dash says headlight malfunction service required  but this goes when you turn the car off  .   I have all this on video and dash cam...    Ford dealership have seen it and said yes theres a problem    but because there are no fault codes  won't do anything ..   The car was well in warranty when this happened   now its out of warranty no one wants to know.  .   So now it looks like I have to fork out the bill for it. £940 and it has to be done by ford.............

can anyone help or share before someone gets killed as when your driving its like driving with one headlight. 

Link to comment
Share on other sites


I had the same issue. One of the wires in the headlight unit snapped off. Ford didn't find the issue, I did after having shelled out 90 quid for a Ford diagnosis. They were happy to sell me a new headlight unit for close on a grand. After I found the detached wire, I managed to reconnect it into the plug housing and the error disappeared.

I figured that the reason the xenon turns out and down is a safely feature so that oncoming traffic is not blinded by the headlight malfunction.

Good luck.

Sent from my SM-G955F using Tapatalk

Link to comment
Share on other sites

On 11/14/2018 at 2:41 AM, jonplatts331@hotmail.co.uk said:

Hi. I have been dealing with Ford for 2 years  with this problem.  Ford know about it but won't do anything.    The lights splay out and the beam does not work.  the dash says headlight malfunction service required  but this goes when you turn the car off  .   I have all this on video and dash cam...    Ford dealership have seen it and said yes theres a problem    but because there are no fault codes  won't do anything ..   The car was well in warranty when this happened   now its out of warranty no one wants to know.  .   So now it looks like I have to fork out the bill for it. £940 and it has to be done by ford.............

can anyone help or share before someone gets killed as when your driving its like driving with one headlight. 

Contact Ford Customer Relation Centre and open a case up with them. They will work with the dealer and get on their case to solve the problem, and keep on at them also. I get weekly calls from my case handler regarding my Sync 2 issue.

020 3564 4444 - Option 3.

Link to comment
Share on other sites

I see all these posts about the problems with these headlights that even dealers cannot fix.    so its left to the public to sort.   last ford ill buy.  disappointed   

where did people get this done under warranty ?????

Link to comment
Share on other sites

Hi all, 

I have a similar problem, yellow dot appears on display with headlight malfunction warning. 2012 Mondeo t1tx. All lights are working but on start up I can see that the n/s light is doing the swivel but the o/s light doesn't move. I put it into my local auto electricians and the print out said range fault on o/s light, he recommended a new light (£400+), I bought a brand new one off eBay but problem is still showing on dash and light still not swivelling. My question is - do i need to put it back onto diagnostic machine to clear the previous fault OR is the wiring kaput ?

Thanks for looking guys

Link to comment
Share on other sites

  • 3 months later...

Hi, I have a similar problem, however my battery run out due to me leaving the lights on and it was flat for almost 2 weeks as it was at the airport. I got a new battery and got it fitted by Ford and it was working as it should. A week later as I started the car I had the headlight malfunction warning appear on the dash. I proceeded to check all the light and they are all working, so turned the car off and then on and seemed to all work again. Proceeded home to find that I could no turn the car off and the only way it would stop was for me to open the driver’s door and then push the button.  Has any of you come across the same issue and do you know what the problem might be. Just need to see as it is going in for diagnostic and do not want them to BS me.

Cheers and many thanks,

Link to comment
Share on other sites

  • 4 months later...

hi, has anybody got any more up to date information on this subject , purchased a car off auto trader today from a private sale and went out in the dark and nearside headlight is dancing all over the place and have the "headlight malfunction service required " light keeps coming on and the little orange square appears on the instrument binnacle , its a 2015 plate titanium x estate 1.5 diesel I HAVE ONLY HAD IT 12 HOURS !!!!!! bloke that sold it to me did say it had missed a service but it has only done 16,000 miles!!!!!!!!!!!! 

PLEASE , can any one help me?

Link to comment
Share on other sites

Take the headlight unit out and check that no wires have broken loose from the connector block which controls the leveling. They can be reattached even though its a bit fiddly to do.

I have had 2 wires break loose which I have repaired myself.

New headlight from ford is 660 quid.

Sent from my SM-G955F using Tapatalk

Link to comment
Share on other sites

  • 3 months later...
On ‎7‎/‎25‎/‎2019 at 9:38 AM, Reddamper said:

Take the headlight unit out and check that no wires have broken loose from the connector block which controls the leveling. They can be reattached even though its a bit fiddly to do.

I have had 2 wires break loose which I have repaired myself.

New headlight from ford is 660 quid.

Sent from my SM-G955F using Tapatalk
 

Just had to Sing up so I could reply to this message, I have just had a very similar fault.  when turning on the ignition the right hand light would not go though the initial setup properly and would position itself to the far right and down.  after a short time driving an error would come up on the console saying headlight malfunction.

I saw this post and took the head light out and found that one of the wires leading to the bulb mechinisam had snapped off.  I have re soldered this in place and the light now aligns correctly. 

So thanks for the tip, I would have had a look anyway, but may have missed it as it was not obvious.

The next question is does anyone know if you can get replacement wires from anywhere? as I don't hold much hope for it lasting all that long, the other wires look quite weak as well.   Poor show Ford!

Cheers

 

Simon.

Link to comment
Share on other sites

I ended up extending all 3 of those wires. After the 2nd one broke I decided to extend the 3rd one as well. They have held on pretty well.

 

My last issue was the ballast / ballast wire playing up. Put a 2nd hand ballast unit in and replaced the connector wire as well.

 

Repairs to date.

1. Fixed 2 wires that sheered off the headlight leveller.

2. Replaced 1 ballast

3. Replaced 2 ballast connector wires

4. Replaced both bulbs with mediocre 6000k ones.

 

Apart from above, absolutely faultless. :) ha

 

 

 

Sent from my SM-G955F using Tapatalk

 

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...
On 22.11.2019 at 17:58, Reddamper said:

Bu tellerin üçünü de uzattım. İkinci olan kırıldıktan sonra 3. olanı da uzatmaya karar verdim. Oldukça iyi idare ettiler.

 

Son sayım balast / balast teli çalıyordu. 2. el balast ünitesini yerleştirin ve konektör telini de değiştirin.

 

Bugüne kadar onarım.

1. Ön far sabitleyicisini kesen 2 kablo düzeltildi.

2. 1 balast değiştirildi

3. Değiştirilen 2 balast bağlantı kablosu

4. Her iki ampulü vasat 6000k olanlarla değiştirildi.

 

Yukarıdakilerin dışında kesinlikle kusursuz. :) ha

 

 

 

Tapatalk kullanarak SM-G955F cihazımdan gönderildi

 

 

 

 

Hello!

I have a problem with my right headlight

It positions to the right side when I use the automatic controlling. Also there is no malfunction headlight display on the inner screen I checked the wires but I think there in no loose or something broken  How can I handle with it?

When I drive straight, the light reflects right side. it keeps on positioning on the right side. after I stop the headlight turns out to be normal; it  positions straight again.I have to control the headlight as manual :sad: thanks

Can you help me?

 

Link to comment
Share on other sites

  • 1 month later...

Hiya. 

I have noticed a slight fault with my 2015 Ford Mondeo Titanium's Adaptive LED headlights. They appear to do the dance when they start up in the night time but I've noticed the light in the left side doesn't turn to the left with steering input. It moves to the right fine but not left. Is there a simple easy fix I can do or do I need to seek more specialist help? Also, is this a safety issue or just an issue of vanity and it looking good? 

 

Thanks for your advice and help. 

 

Michael 

Link to comment
Share on other sites

On 11/22/2019 at 3:58 PM, Reddamper said:

I ended up extending all 3 of those wires. After the 2nd one broke I decided to extend the 3rd one as well. They have held on pretty well.Mylast issue was the ballast / ballast wire playing up. Put a 2nd hand ballast unit in and replaced the connector wire as well.

Repairs to date.

1. Fixed 2 wires that sheered off the headlight leveller.

2. Replaced 1 ballast

3. Replaced 2 ballast connector wires

4. Replaced both bulbs with mediocre 6000k ones.

Apart from above, absolutely faultless. 🙂 ha

Sent from my SM-G955F using Tapatalk

 

 

 

 

Which bulbs did you put in? Thinking of getting some Osram CBIs which are just whiter with about 20% more light over stock (standard Osram XenArcs), but I'm curious for peoples' real-world experience. Not too fussed on the light output increase as I'm almost always on lit roads, and on back roads the standard bulbs kick out enough light, especially on main beam.

Link to comment
Share on other sites

  • 5 months later...
  • 3 weeks later...
On 7/1/2020 at 6:11 PM, Biff2660 said:

Same issue as you guys, after investigation found and repaired this all working now. Hope this helps.

111111111111.jpg

2222222.jpg

Hello Biff2660,

did you manage to find that connector if not how did you repair this? 
 

thanks,

Joshua Roberts.

Link to comment
Share on other sites

  • 2 weeks later...
On 7/1/2020 at 6:11 PM, Biff2660 said:

Same issue as you guys, after investigation found and repaired this all working now. Hope this helps.

111111111111.jpg

2222222.jpg

Hi there I have the same problem with my light,one of my wires have come kose in that same small connector,I did not thing that connector came out well I aint manage to get it out yet to have a fiddle with it to see if I can get wire back in 

 

Link to comment
Share on other sites

Hi well seems to be a problem with this adaptive headlamp assembly as when lock down started i never drove my car for about a month then when i got in and went up the road the malfunction light came on and said need service I took it into the ford main dealer and they said probably battery down and thats why happening should clear once battery up to charge. Well I wasn't the case. So I booked it in for a health check then I was told it was a bulb gone so said ok change it but I was told when went to pick it up that it wasn't the bulb but the circuit board that controls the light has gone and they don't sell the parts separately so you have to replace the hole unit which would be getting on for about a grand. I thought they were having a laugh as for something that really can get damaged quite easily that you have to change the hole thing. So trying to work out myself what is actually at fault as the lights when you turn on the engine and lights come on they go thru all their movements and levelling up then sometimes doesn't happen but if you stop at say lights it then gives the warning malfunction or sometimes doesn't. So the parts inside which control the levelling and the centring must be working and I beginning to think is it the box which strikes up the lamp that sites outside behind on the assembly that is playing up and noticed can buy them. Has anyone got any ideas.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership