Jim610

New Map Update (F7 and F8)

Recommended Posts

When Map F7 became available I, eventually, successfully updated the map and uploaded the confirmation file to https://www.ford.co.uk/owner/resources-and-support/sync-bluetooth/update#/.

For long enough since there were no updates available for my car however I have recently noticed another Map update available.

What I find suspicious is there is no one on here discussing anything other than F7 maps. 

To those of you in the know is there another update post F7?

Regards

Share this post


Link to post
Share on other sites
 

Yes there is F8 is available, its discussed elsewhere on the forum, search F8 maps there is also a rumour that software 3.3 is about to be released.

Share this post


Link to post
Share on other sites

Yes we are already on Maps F8   Read this   . 

Here

 

Share this post


Link to post
Share on other sites

I’m on F8. Loooooooonnng process to update it once you have spent hours on the download. Haven’t noticed any road changes yet. Like others have mentioned, no log file to upload so I need to check and see if my car is still showing as having an update available. 

Share this post


Link to post
Share on other sites
8 minutes ago, Edge of Reason said:

I’m on F8. Loooooooonnng process to update it once you have spent hours on the download. Haven’t noticed any road changes yet. Like others have mentioned, no log file to upload so I need to check and see if my car is still showing as having an update available. 

took me an hour and 30 minutes to update the maps in my car!!! it was a long drive!!

Share this post


Link to post
Share on other sites

This new road open today, the Newtown Bypass in Mid Wales

Wonder which version of maps will see this shown??

JFUVFPR3ENARZDKITNFRWGGCQQ.jpg

Share this post


Link to post
Share on other sites
On 2/13/2019 at 11:26 AM, pragmatix said:

there is also a rumour that software 3.3 is about to be released.

Any rumours as to what 3.3 gives/fixes over 3.0??

Share this post


Link to post
Share on other sites
1 hour ago, simonb65 said:

Any rumours as to what 3.3 gives/fixes over 3.0??

Not a clue never noticed what 3 gave over the previous version apartbfrom the navigation button changed to a triangle and the parking sensor graphic was a bit clearer.

Share this post


Link to post
Share on other sites

Some people saying the maps update doesn't generate a log file... myself included... It would appear ford have corrected this issue... I've had a look today and downloaded the maps for my car again, and the log creation file now appears in the SyncMyRide folder... Whereas it didn't when I originally downloaded it...

Share this post


Link to post
Share on other sites

The script to write the logfile is GB5T-14G386-AB.TAR.GZ.

If that's not included in the SyncMyRide folder and included on the end of the autoinstall.lst actions list ... A logfile will not be written!

Share this post


Link to post
Share on other sites
1 minute ago, simonb65 said:

The script to write the logfile is GB5T-14G386-AB.TAR.GZ.

If that's not included in the SyncMyRide folder and included on the end of the autoinstall.lst actions list ... A logfile will not be written!

Simon, that’s what I’m saying. That file now exists in the maps download.

i downloaded originally on the 6th feb, that file did not exist. Downloading again on the 15th. It does...

Share this post


Link to post
Share on other sites
1 minute ago, TDCiST said:

Simon, that’s what I’m saying. That file now exists in the maps download.

i downloaded originally on the 6th feb, that file did not exist. Downloading again on the 15th. It does...

It seems a bit random as to when it gets included. I've started including it in all updates and even have a single update build that just runs that one script if needed.

Share this post


Link to post
Share on other sites
Just now, simonb65 said:

It seems a bit random as to when it gets included. I've started including it in all updates and even have a single update build that just runs that one script if needed.

Seems like it was a ford compiling error originally, as the actual download file is also titled different also. I’ll get all The info when I’m next at my laptop...

Thats a good idea just to have a log file creation script! I may do the same!!

 

 

 

Share this post


Link to post
Share on other sites

@simonb65 Here's the info, just for reference.

6th Feb - Download was:

Map_25013744908_Update

Files contained in SyncMyRide folder:

HB5T-14G386-TJB.tar.gz

JR3T-14G421-BD.tar.gz

JR3T-14G422-BD.tar.gz

JR3T-14G423-AB.tar.gz

JR3T-14G424-BD.tar.gz

 

15h Feb - Download was:

Map_25013789188_Update

Files contained in SyncMyRide folder:

GB5T-14G386-AB.tar.gz

HB5T-14G386-TJB.tar.gz

JR3T-14G421-BD.tar.gz

JR3T-14G422-BD.tar.gz

JR3T-14G423-AB.tar.gz

JR3T-14G424-BD.tar.gz

 

And you're correct in the fact the GB file wasn't listed in the AutoInstall.lst file in the first release.

 

Share this post


Link to post
Share on other sites

@simonb65 the Sync Saga continues...

chucked my vin in today... a map update is required of "0MB"...

So I download it... the files in syncmyride folder?? 2x CAB files, and the log creation file...

Seems like somethings going very wrong at FordHQ...

8L2T-14D546-AF.CAB

BT4T-14D546-EE.CAB

GB5T-14G386-AB.TAR.GZ

Although in the install.lst file... it does give a sync 3.0 build 18025 instruction to try and open the cab files...

[SYNCGen3.0_3.0.18025]
Open1  =  SyncMyRide\BT4T-14D546-EE.CAB

along with other various ones...

Share this post


Link to post
Share on other sites

@TDCiST, that's the same offering I've been referring to in my last posts, as well as the LST_ ERR04 post!!

Glad it's not just me they have screwed up the VIN vs Sync database!

Share this post


Link to post
Share on other sites

I thought it might be @simonb65 

not sure if it will sort itself later? I’ve just uploaded the log file again from my last install to see if that has any effect

Share this post


Link to post
Share on other sites

I just ran a shortend script that created a log file, uploaded that (see post from last Thursday). 

I've also downloaded the F8 map package from a link posted by someone else. The Voice and Gracenote on mine is already the latest, but the maps are one version up (F7 to F8). Unfortunately, I killed my only 32GB USB stick the other day, so I'm waiting for a new one to do the F8 update. If you know what your doing, you can keep one step ahead of the random crap that Ford offer through the update page! 😉

Share this post


Link to post
Share on other sites

i upgraded to V7 a while ago, but have not yet done V8

I was surprised yesterday though, as i drove across the "new" A556 that links the M6 at Junction 19 (Knutsford), with the M56 at junction 8 (Altrincham /Sale)

This road has now been open over 2 years, but the Sat Nav (V7) still had me driving across a field

Anyone else done this route, and did your Sync 3 sat nav find the "new" A556 ??  

Share this post


Link to post
Share on other sites
2 hours ago, DAVEWILL5 said:

i upgraded to V7 a while ago, but have not yet done V8

I was surprised yesterday though, as i drove across the "new" A556 that links the M6 at Junction 19 (Knutsford), with the M56 at junction 8 (Altrincham /Sale)

This road has now been open over 2 years, but the Sat Nav (V7) still had me driving across a field

Anyone else done this route, and did your Sync 3 sat nav find the "new" A556 ??  

I'm like you, Still on F7 and about to update to F8. Noticed that the A556 isn't in the F7 update, but then again, there are roads older than 2 years still not in the maps!! You can report map changes and missing/changed road via a link on the Ford website (which takes you to the map provider),. Saying that, Ford are not good at updating or releasing the latest maps. You would have though that  a company like Ford could manage monthly or quarterly updates which were really up to date ... but alas NO!

When I install the F8 I'll check if the A556 (and new A555) is included.

Share this post


Link to post
Share on other sites

I’m on F8 maps and have no idea where you are talking about as I’m just outside Edinburgh but I’ve had a look and can provide the two attached photos which appear to confirm the A556 on my maps that you refer to. Can you confirm this is where you mean ??

AD9ABE5D-9E9B-4B60-8C0A-4A7FB6890BA0.jpeg

C7277BEA-A0F0-45A3-B696-F0D70CE67E73.jpeg

Share this post


Link to post
Share on other sites
5 minutes ago, Edge of Reason said:

Can you confirm this is where you mean ??

That's the one Ian.

Can you check if there is a link road from Manchester Airport to Hazel Grove (A555).

 

image.thumb.png.5dcbb68b03a31828392c07cf1f8ddbf7.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.