Jump to content
Do Not Sell My Personal Information


Sign recognition


Graham0013
 Share

Recommended Posts

Hi I have recently bought a nearly new Fiesta Vignale (2020 model), and it has speed sign recognition via a camera. Mine is working only intermittently, goes for 10mins or so then it seems to stick for half hour or more then sometimes suddenly comes back to life. Think I may have to book the car into garage under warranty.  Anyone else had problems with it? Ford seem to think it should be reliable and the SYNC 3 maps on the Vignale do not show the speed limit and there is no user way of turning them on – so if the sign recognition does not work its easy to be unsure of the speed limit one is in. Any ideas? Could it be the camera at fault? Have made sure windscreen is clean. Is it possible to increase the sensitivity of the camera? This is not a user function but maybe one Ford can do. Anyone know about this?

Really appreciate any help or ideas.

Link to comment
Share on other sites

My 2018 Mk8 Titanium never failed to have speed signs displayed on the information display. I’m pretty sure it took the information from the Sat Nav maps and then whenever the camera encountered a speed sign then that was displayed. I took for granted it’s functionality.

My current week old TitaniumX only displays speed signs as it encounters them, then over time they turn monochrome, and then time out. On short journeys where it may never encounter a speed sign then the area on the information display remains empty.

Link to comment
Share on other sites

Looks like yours works okay - which confirms my view tht there is some kind of fault with mine. I am due to download an update to the map, but I gather it needs about 2 hr journey to do this. Hope to do that soon and will see if it makes any difference as i understand the map and sign recognition should work in harmony. Bit of a long shot but it might improve things.

Link to comment
Share on other sites

10 hours ago, Graham0013 said:

Looks like yours works okay - which confirms my view tht there is some kind of fault with mine. I am due to download an update to the map, but I gather it needs about 2 hr journey to do this. Hope to do that soon and will see if it makes any difference as i understand the map and sign recognition should work in harmony. Bit of a long shot but it might improve things.

You don't have to make a 2 hour journey, you can just leave the usb stick in and it will continue when you restart the car.

Link to comment
Share on other sites

As @Tiexen says it will install automatically in bits. When the install is interrupted it will begin again from the last full file. So with one of the larger files you might be unlucky that it was 90% installed when you switch off and therefore it will have to reinstall that file again but no harm will be done. The system will just continue the install process until each file has been completed.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Forums


News


Membership