mathew leaney

Wont Drive In Any Gear 6 Speed Manual

Recommended Posts

hi all new to the form right where do i start lol,

well iv lost all drive on my ford 53 plate mondeo 2.0 tdci 6 speed manual, you start the car put the clutch in select any gear lift the clutch and nothing no nocks or bangs no weird noises. it just stopped working, the car had new clutch and dual mass flywheel last year been driving fine biting point was nice and low where a new clutch should be, no expense has been spared what needed doing i had done and would really like to have her back on the road. iv checked the gear linkage so far and everything looks fine all moving as they should.

can anyone help with the problem and give me some ideas on what to check, it would be a massive help.

Share this post


Link to post
Share on other sites
 

Got to be clutch related master cylinder or slave may have gone have you checked the hydraulic fluid lebels

Share this post


Link to post
Share on other sites

hi thanks for the reply but it nothing to do with that because if you think about it on a manual if the clutch had gone you can still put the car in gear and then start and drive off still, but with mine you put the car in gear with the clutch up and start does nothing dosent move at all

Share this post


Link to post
Share on other sites

Usually work by cables. Should be an easy job if you know a mechanic.

Good luck.

Share this post


Link to post
Share on other sites

Well, does the gear lever feel as if it has gears and they are in the right places? Also, with two people, you can get one to select gears and the other to look under the bonnet and check that the selector mechanism (cables) seem to be working ok. Looking at your first post, you may have done that already, but you really want to see things move rather than 'engage first, now go under the bonnet and look to see if it is in a different position'.

It is also possible the drive shafts/universal joints have gone...but, at some point you'll have to say 'this is beyond me, I require a mechanic', and I'm not sure what that point is for you.

Share this post


Link to post
Share on other sites

Hi thanks for the reply i will go and have another look with someone but i no when moveing to gear stick everything seems normal all smooth. I will check the drive shafts but theres no noises what so ever but it might be them whos no with out looking. I will up date soon with my findings

Share this post


Link to post
Share on other sites

With the engine idling can you here a change in noise when you depress the clutch, if you can I would say the clutch is ok, it tends to be a bit quieter with the clutch down as the gearbox is taken out of action so to speak. I doubt it's drive shafts they would have been making a noise before they failed.

Have you tried engaging reverse?

Share this post


Link to post
Share on other sites

Hi yer there is a slight less of a noise when clutch is in it fills fine the same as it was. Its not the drive shafts iv checked them and the gear selecter is moving i will try and add a video of that.

in the video starts in nutral 1 through to 6 the reverse

Share this post


Link to post
Share on other sites

odd that there is no weird noises,I would start with the clutch maybe its fell to bits or stuck.

Share this post


Link to post
Share on other sites

This is a video from youtube. My car is doing the exactly the same as this he saying he has a f**ked clutch

Share this post


Link to post
Share on other sites

I beleave its the clutch i done a test by jacking up one wheel without start turning it around you can feel it locked into gear and this is a video with the car running.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now