Jump to content
Do Not Sell My Personal Information


1.6Ti stutter (2005)


ChrisM41
 Share

Recommended Posts

Hi guys, Im new here so bear with me a little.

 

Just got a 2005 Focus 1.6, its a good car except for hesitation and stutter. Its mainly under partial load and worse when cold. The idle is mostly stable though and it usually revs pretty well up to the red line, I see no air leaks and the fuel trim is about -7%. Ive done some searching but feel I need to ask directly now.

 

Ive done the usual, replaced the coil and leads, the plugs are new. Checked for air leaks, the MAF seems to be giving reasonable readings to. The O2 sensors also seem ok, the post cat reading is a fairly stable 0.73 with the pre cat reading fluctuating between 0.1 and 0.73. There were codes P0172 P0175 showing, but I cleared these and reset the ECU when I changed the battery. The car is still in learning mode so im not sure if they will come back or are just older codes.

 

Im going to clean the throttle body tomorrow and was thinking of having the injectors cleaned and serviced, but not sure if that will help much since its a little intermittent.

 

Any ideas? Could it be the throttle body or TPS?

Link to comment
Share on other sites


Cleaned the throttle body and its not really helped. The long term fuel trim seems to be creeping down (more negative). The car doesn't seem to lack power and using Forscan i can see that no parameter I monitor is unstable or otherwise odd. Maybe a PCM update would help?

Link to comment
Share on other sites

  • 4 weeks later...

Well I cleaned the injectors myself (they were rather black) and that helped a bit, bringing the trims about 5% higher. Took the car back and the garage actually had IDS, so they hooked it up and said they cleared the adaptations fully (which they said no other software can do). True or not its brought the trims right back to near 0 and the car is running much better.

Link to comment
Share on other sites

I recommend anyone take out their injectors and give them a quick clean with isopropanol. Its pretty easy. Mine were black (most likely from crankcase recirculation vapours), and brown at the tip from fuel varnish. They went back in shiny silver. Just removing the black gunk must have helped air flow in the head.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership