Jump to content


Photo
- - - - -

auto wipers/lights failure


  • Please log in to reply
3 replies to this topic

#1 zetecblue

zetecblue

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: ford fiesta zetec blue
  • Location:

Posted 02 October 2008 - 08:48 AM

Hi I wonder if anyone can help me.
I've just had the windscreen replaced in my Zetec Blue 08 and now the little display panel in the instrument panel is saying auto lights/wiper failure.The headlights are now staying on all the time.
Is there any way to reset this??

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,467 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 02 October 2008 - 10:14 AM

did they refit and connect the sensors back up when they fitted the new screen?

#3 zetecblue

zetecblue

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: ford fiesta zetec blue
  • Location:

Posted 02 October 2008 - 10:46 AM

Im not sure ?? Is there an easy way of seeing if they have??

#4 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,467 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 02 October 2008 - 11:13 AM

on some cars you can reset the auto headlights your hand book should tell you if this is an option, the sensors used to be behind the interior mirror and i think they are still in this position. without taking the trim off its hard to tell if they are connected but it sounds like a sensor fault if the system wont reset.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users