Jump to content
Do Not Sell My Personal Information


Push button start not working


Wilco0479
 Share

Recommended Posts

Hi guys, 

2012 focus 1.0 ecoboost titanium push button start

At my wits end with this, my push button start won’t do anything, daylight running  lights go out when pushed but no crank of engine, relay for keyless start click in rear fuse box and start motor relay clicks in engine fuse box, both have been replace with new ones as have spare, press clutch goes off when pedal pushed down but nada, even when it come up with press clutch and break on display….

to cut things short this is what iv checked

1. fob battery - is ok

2. Replace battery (Correct start stop type) 

3. All relays and fuses check out ok

4. checked starter motor, all ok

5. Checked voltage for everything and all ok

6. unplugged batt overnight and reconnect 

7. tried bump start to rule out any communication fault to ignition or starter motor, turn over but nothing else, like no fuel coming through 

8. removed, checked both clutch and break pedal sensors

really am not getting anywhere, iv kind of narrowed it down to immobiliser stopping a start signal to fuel pump or  a fuel pump fault, but would car try to turn over if button pressed but just not start if fuel stopped or would it get a signal error that pump not working and not even try to turn over engine. 
 

so definitely not battery or fob battery, tried putting fob in ignition location by removing cover and placing fob in slot.

can anyone help at all as I’m ripping my hair out…

thanks Guys

 

Link to comment
Share on other sites


Have you downloaded and used FORScan to read the DTC's ?

  • Like 1
Link to comment
Share on other sites

  • 1 year later...
6 hours ago, brynj7kes said:

Did you have any luck , I have exactly the same issue with my 2012 focus

Sadly, the OP was a OPW (one post wonder) of whom we never heard of again, very annoying as especially when another member offers some good advice, they're ignored, and future people like you don't benefit at all from the exchange. I would suggest you look at the advice that @unofix posted over a year ago and start from there...

Link to comment
Share on other sites

7 hours ago, brynj7kes said:

I have exactly the same issue with my 2012 focus

Hi Bryn,

I'm always a little sceptical when people have "exactly the same" problem. Usually there are slight differences and the cause is very often something quite different.

What is the issue you have ?

As I've said previously without the DTC's it's a guessing game. You need to use FORScan and a vLinker FS lead and read the stored codes.

FORScan: https://forscan.org/download.html

vLinker FS: https://www.amazon.co.uk/Vgate-vLinker-Adapter-FORScan-MS-CAN/dp/B0952P4MLP

 

  • Like 2
Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Forums


News


Membership