Jump to content


Photo
- - - - -

Strange Alarm - Interior, Any Ideas Anyone?

alarm

  • Please log in to reply
5 replies to this topic

#1 NothingFancy

NothingFancy

    Newbie

  • Budding Enthusiast
  • Pip
  • 6 posts
  • Name: Katherine
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Northamptonshire

Posted 16 December 2013 - 03:10 PM

Hi Everyone

Not done this before so apologies if it is in the wrong place. 

I have a 2011 fiesta zetec with a gold pack which includes factory fitted front and rear parking sensors.  This morning on my 2nd trip out in it when I turned it over there was an alarm inside that lasted about 8 seconds ish, quite loud and not like a car alarm or my parking sensors more like a police siren.and had 2 different noises going off.  then started it again to see if it did it again, it did and I noticed the light on the parking sensor button was flashing and the sensors didnt seem to be working. I got to work and now it isnt doing it. have booked into Ford tomorrow to run a diagnostic but the service guys nor customer service have ever heard of it before. Just wondered if any one on here knew what it would be??? .. just to make me more concerned there have been some break ins using an electronic device the last few nights in our area and wondered if this may have caused it...thanks in advance.  (ps no other faults or dash lights, no sign of break in and parking sensors working fine now) 



Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,256 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 16 December 2013 - 03:18 PM

Sounds like a disconnected or faulty parking sensor.

Sent using Ford OC mobile app



#3 NothingFancy

NothingFancy

    Newbie

  • Budding Enthusiast
  • Pip
  • 6 posts
  • Name: Katherine
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Northamptonshire

Posted 17 December 2013 - 09:51 AM

OK, thank you Stoney871 ! :)



#4 Mike77

Mike77

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 925 posts
  • Name: Mike
  • Ford Model: Fiesta 1.6 TDCI Titanium
  • Year: 2008
  • Location: Cheshire

Posted 17 December 2013 - 11:17 AM

I posted about this a while back but don't think anyone had any idea,,,, I too have front and rear parking sensors, but never had a problem with them. Mine has happened a few times, but only on switching off the engine, then I get the police siren like noise, only lasts a couple of seconds in mine, but never been quick enough to see if anything is lit up, or flashing. Let me know how you get on. I've plugged into my own OBD2 machine, but showing NO faults.



#5 NothingFancy

NothingFancy

    Newbie

  • Budding Enthusiast
  • Pip
  • 6 posts
  • Name: Katherine
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Northamptonshire

Posted 17 December 2013 - 11:37 AM

Oh no ! glad it's not just me then, Fords have just called me to say no faults. They have no clue why it happened or what the feature is... Have asked them to ask around as I want to know. If I hear from them I will let you know what they say. although I doubt they will ever chase it up !.    - Thanks 



#6 NothingFancy

NothingFancy

    Newbie

  • Budding Enthusiast
  • Pip
  • 6 posts
  • Name: Katherine
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Northamptonshire

Posted 17 December 2013 - 11:38 AM

I posted about this a while back but don't think anyone had any idea,,,, I too have front and rear parking sensors, but never had a problem with them. Mine has happened a few times, but only on switching off the engine, then I get the police siren like noise, only lasts a couple of seconds in mine, but never been quick enough to see if anything is lit up, or flashing. Let me know how you get on. I've plugged into my own OBD2 machine, but showing NO faults.

Oh no ! glad it's not just me then, Fords have just called me to say no faults. They have no clue why it happened or what the feature is... Have asked them to ask around as I want to know. If I hear from them I will let you know what they say. although I doubt they will ever chase it up !.  - Thanks 



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: alarm

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users