Jump to content


Photo

Loud noise from my Ford Focus


  • Please log in to reply
4 replies to this topic

#1 ryan2032

ryan2032

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Focus ghia 1.8 Diesel 2001
  • Location: Kent

Posted 02 February 2010 - 10:53 PM

Last year i had a loud noise coming from my ford focus, got a garage to look at it and from the invoice it says he replaced A/C drivebelt and pulley, this fixed the noise until now. The same noise is back and it is just constant apart from it gets louder every time i accelerate. Surely this can't be the same problem? Any ideas?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,205 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 03 February 2010 - 10:07 AM

Last year i had a loud noise coming from my ford focus, got a garage to look at it and from the invoice it says he replaced A/C drivebelt and pulley, this fixed the noise until now. The same noise is back and it is just constant apart from it gets louder every time i accelerate. Surely this can't be the same problem? Any ideas?



does it do it only with ac on and does it do it when stationary could very well be the same belt or it could be the tensioner starting to go does the focushave an autio tensioner for the ac belt i dont know it could simply be needing adjusted

#3 ryan2032

ryan2032

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Focus ghia 1.8 Diesel 2001
  • Location: Kent

Posted 04 February 2010 - 09:57 PM

does it do it only with ac on and does it do it when stationary could very well be the same belt or it could be the tensioner starting to go does the focushave an autio tensioner for the ac belt i dont know it could simply be needing adjusted


The noise usually starts straight away when the engine starts and is continous but is louder when i accelerate than stationary. On the occasional time it might not happen when the engine starts it will start making the noise about 30 seconds down the road.

#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,205 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 04 February 2010 - 10:10 PM

The noise usually starts straight away when the engine starts and is continous but is louder when i accelerate than stationary. On the occasional time it might not happen when the engine starts it will start making the noise about 30 seconds down the road.



best to get it checked out could be the tensioner if its a belt thats on it

#5 Slugsy

Slugsy

    Settling In Well

  • New Member
  • PipPipPip
  • 57 posts
  • Ford Model: Focus ST170

Posted 05 February 2010 - 12:41 PM

best to get it checked out could be the tensioner if its a belt thats on it


A friend of mine had this problem and believe it or not it actually turned out to be the cam belt wearing away and rubbing on the side of the block! This would all tie in with the louder noise when accelerating etc. Take of cam cover have a quick look and spin the pulleys over by hand to rotate the belt round.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users