Smartd00d

Mk8 Forscan chat

Recommended Posts

There’s now an option to enable/disable engine sound effect on Sync 3 in the newest update of Forscan.03c862072263a5b49c72c39f9e681434.jpg


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

I wonder if there's also options for what sound it generates, as well as just being able to turn it on and off?  I fancy my Ecoboost sounding like a big V8 inside the cabin...  😂

Share this post


Link to post
Share on other sites

Ford should make it that if you change the setting in Forscan it sounds like Joe Pasquale making engine noises.

Share this post


Link to post
Share on other sites

Can anyone test engine sound enhancement in ST Line? Thanks.

Share this post


Link to post
Share on other sites

Is that enabled as standard I wonder on an ST Line X?    I do find mine quite noisy, I'd happily switch it off.

Share this post


Link to post
Share on other sites
10 minutes ago, Guy Heaton said:

Is that enabled as standard I wonder on an ST Line X?    I do find mine quite noisy, I'd happily switch it off.

Doubt it, I find if I have any music on at all I can't hear mine!

Share this post


Link to post
Share on other sites

Anyone tested it out yet? I hope to give it a try sometime soon! Would it affect sound quality? Wouldn't really be happy ruining the B&O sound in exchange for a more sporty "engine" sound.

Share this post


Link to post
Share on other sites

I've just ordered a cable for this and I'm quite excited to see if it even works on my Fiesta Mk8 at all since i have that wierd Sync "2.5" version on it.

Share this post


Link to post
Share on other sites
On 2/13/2019 at 5:17 PM, Dediostarrak said:

I bring bad news 😓

We have installed the switch with the CC button and we have activated the CC option in the forscan. (The latest version)

Once we have done everything, we have gone to try it.

 

As you can imagine from the first sentence, it has not worked.

 

It is not that the DC button does not work, none of the left switch buttons work. (limiter, volume up, volume down and mute volume)

 

Is it possible that some fuse is missing by putting?

 

When passing through a tunnel, the blue light from the bottom of the buttons did turn on.
 

@Martijn89 Could you send, if it's not too much trouble, a picture of your fuses?

I seemed to see that your car had the CC installed.

Thanks in advance.

 

On 2/13/2019 at 5:17 PM, Dediostarrak said:

I bring bad news 😓

We have installed the switch with the CC button and we have activated the CC option in the forscan. (The latest version)

Once we have done everything, we have gone to try it.

 

As you can imagine from the first sentence, it has not worked.

 

It is not that the DC button does not work, none of the left switch buttons work. (limiter, volume up, volume down and mute volume)

 

Is it possible that some fuse is missing by putting?

 

When passing through a tunnel, the blue light from the bottom of the buttons did turn on.
 

@Martijn89 Could you send, if it's not too much trouble, a picture of your fuses?

I seemed to see that your car had the CC installed.

Thanks in advance.

Hi, you have to go to the SSCM Module in forscan to change the part number for the left hand buttons. Once that’s done all should work normally. I have done this and it works.  

Share this post


Link to post
Share on other sites

Has anyone turned off start & stop on a fiesta st line of 2018? What codes did you use?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.