Jump to content
Do Not Sell My Personal Information


Recommended Posts

I recently updated to Sync 3.4.21020 via Cyanlabs.

I’m just setting Wi-Fi up and there’s a WPS button on the Available Wi-Fi Networks screen.

Does anyone have this button on Sync 3.4.20351 or is it a new feature on 21020?0691B9EF-0E51-4B75-B4F8-A511FAF4B1A3.thumb.jpeg.f5229ad8cbddf646b347aca34024dd78.jpeg

Link to post
Share on other sites

Hi Colin, I'm on the version before (3.4.20351) and it does seem to have the WPS button. I see also you have 'Climate' on your screen now - very nice

3.4.20351.JPG

Link to post
Share on other sites
11 minutes ago, unofix said:

Hi Colin, I'm on the version before (3.4.20351) and it does seem to have the WPS button. I see also you have 'Climate' on your screen now - very nice

3.4.20351.JPG

Cool, thanks for that. I didn’t notice when I was briefly on 20351.

I like having the climate screen enabled, it’s quite handy. I have heated seats and heated steering wheel buttons on the home screen. When the heated seats or wheel are switched on icons appear on the status bar when any tab other than climate is fullscreen. You can also control climate temperature with voice commands.

Link to post
Share on other sites

Hi Colin, tomorrow I'm fitting my new dashcam (front & rear) and then Monday I'm going to try and get my car booked in at the dealers for them to look at the HVAC fault. After thats sorted I will start to add some things like climate controls (no heated stearing wheel 🙁) but I like the idea of controlling the heated seats etc. Also looking forward to turning off the cornering lights (being that it's not an ST it goes round corners slower 😀).

 

Link to post
Share on other sites

5 hours ago, colinmcg71 said:

I recently updated to Sync 3.4.21020 via Cyanlabs.

I’m just setting Wi-Fi up and there’s a WPS button on the Available Wi-Fi Networks screen.

Does anyone have this button on Sync 3.4.20351 or is it a new feature on 21020?0691B9EF-0E51-4B75-B4F8-A511FAF4B1A3.thumb.jpeg.f5229ad8cbddf646b347aca34024dd78.jpeg


it shows is 20351 as well 👍

67B3ACBA-BA4D-4530-A197-0C39455E65F0.jpeg

Link to post
Share on other sites

The WPS button was there on the version before 3.4.20351,  I found it worked well in the first set-up, but could never remember when I returned home from a drive and always ended up manually putting the password in anyway.

Link to post
Share on other sites
9 minutes ago, Mark-UK said:

The WPS button was there on the version before 3.4.20351,  I found it worked well in the first set-up, but could never remember when I returned home from a drive and always ended up manually putting the password in anyway.

It should connect automatically once you've set it up? 

Link to post
Share on other sites

Hi Colin

I've just downloaded the Cyanlabs latest release onto a USB3 dongle (downgrade mode ?) everythings seems to be OK. Before I take the plunge and install into my car did everything go alright for you? , does it also install the radio logos at the sme time.

Did you put the dongle in before you started the car or after.

I take it you leave the dongle in until it tells to at the end of the intallation, ignoring all other onscreen messages.

Lastly how long did it take to install .

Many Thanks

Link to post
Share on other sites
5 hours ago, shawty1984 said:

It should connect automatically once you've set it up? 

After manually putting in my password it auto connects, just never did with the WPS

Link to post
Share on other sites
40 minutes ago, NortonSS said:

Hi Colin

I've just downloaded the Cyanlabs latest release onto a USB3 dongle (downgrade mode ?) everythings seems to be OK. Before I take the plunge and install into my car did everything go alright for you? , does it also install the radio logos at the sme time.

Did you put the dongle in before you started the car or after.

I take it you leave the dongle in until it tells to at the end of the intallation, ignoring all other onscreen messages.

Lastly how long did it take to install .

Many Thanks

Hi Geoff,

Everything went fine for me.

I started the car and let Sync boot fully to the home screen. I then went into vehicle settings via the steering wheel buttons and turned off “Max 30 minute idle”. (Don’t worry about turning this back on afterwards, it will re-enable itself after engine off.)

After that I plugged the USB drive into the centre console port making sure there was nothing plugged into any other USB port) and the install started.

Cyanlabs will install whatever version of Sync and Maps you choose and it will automatically select and install the latest corresponding system voice, navigation voice, radio logos, and gracenote packages too.

Yes, leave the USB drive in the port until you get to the green screen with the update successful message. It will look like this:

E27EC502-DD41-4EBA-8E84-D54885767A9C.thumb.jpeg.e00aa782dc24058804b0199c89628b91.jpeg

Follow the instruction in step 5 in this picture and perform a master reset.

The install took 55 minutes for me but it depends on the speed of your USB drive. Anything between 50-70 minutes is normal.

One good feature of Cyanlabs is that you can see how the install is progressing with messages on screen displaying which packages are currently being installed.

Hope all goes well 

All the best,

Col

Link to post
Share on other sites

Hi Colin, just seeing the above reminded me of something I was going to ask you. Now try not to laugh but where is the setting to select the diffrent voices for the SatNav? 😀

I feel I've looked at every menu and sub-menu but I've not found it unless of course it is that you can only select a diffrent lauguage.

Link to post
Share on other sites
43 minutes ago, unofix said:

Hi Colin, just seeing the above reminded me of something I was going to ask you. Now try not to laugh but where is the setting to select the diffrent voices for the SatNav? 😀

I feel I've looked at every menu and sub-menu but I've not found it unless of course it is that you can only select a diffrent lauguage.

Yeah, I’m afraid it’s only the language that can be changed. 
It would be nice to have different voice options too though.

Link to post
Share on other sites

Colin

Thanks for your reply, could I trouble you with one more question, did you leave the language selection box empty as I did or did you enter English(US). Will it make a difference leaving it empty ?.

many thanks

Link to post
Share on other sites
9 minutes ago, NortonSS said:

Colin

Thanks for your reply, could I trouble you with one more question, did you leave the language selection box empty as I did or did you enter English(US). Will it make a difference leaving it empty ?.

many thanks

Hi Geoff,

I left the language selection setting blank on the Syn3Updater settings screen. That only changes the Syn3Updater display language.

Cheers,

Col

Link to post
Share on other sites

Colin

Thanks for you help , I shall update tomorrow whilst giving the car it's weekly run around the back lanes of Gloucestershire. Next project learning how to use forscan to install the climate button.

 

Link to post
Share on other sites
30 minutes ago, NortonSS said:

Colin

Thanks for you help , I shall update tomorrow whilst giving the car it's weekly run around the back lanes of Gloucestershire. Next project learning how to use forscan to install the climate button.

 

No problem at all Geoff, happy to help.

Link to post
Share on other sites

Just done done the update, took about one hour and went through flawlessly. On completion there was no GPS signal and the map was showing somewhere in the back streets of Germany, main reset cured both problems. This was done using Windows 10 on a exterior drive on my Macbook Pro but as I said no problems were encountered.

One thing though, after doing a main reset I had an email from Fords telling me to rejoin Ford Pass App, when I re-enter my car details will Ford be able to tell that I have used CyanLabs.

Many Thanks

Link to post
Share on other sites

Hi NortonSS, you can rejoin the Ford Pass without any problem. The only thing you need to do is make sure you have 'Automatic Updates' turned OFF on your Sync3 system.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Forums


News


Membership