Jump to content
Do Not Sell My Personal Information

2015 Mk3 Ford Focus 1.0L Ecoboost P0420 issue...


leohopkins
 Share

Recommended Posts

Hi all,

First of all my car: A 2015 Ford Focus 1.0L Ecoboost Mk3. Some time ago (a few months now) the engine management lamp came on, I read the code with Forscan and it was P0420. I cleared the code but after a while it came back, again, and again and again. and this occurs every 30-40 miles or so (ish)

The P0420 code was: Catalyst below threshold - Bank 1.

Now other things that I have done since are: Changed the spark plugs and Changed the coil packs but still the P0420 kept showing up. I then changed both upstream and downstream oxygen sensors, but same issue keeps coming up. Hmmm, so thinking perhaps it is the cat itself that might be knackered, I then placed an O2 sensor spacer between the cat and the downstream oxygen sensor, but, yep, you guessed it - same P0420 came up this morning.

Has anybody come across this sort of thing before and might be able to point me in the right direction?

thanks.

  • Sad 1
Link to comment
Share on other sites


4 hours ago, leohopkins said:

Hmmm, so thinking perhaps it is the cat itself that might be knackered,

👍

Link to comment
Share on other sites

Latest Deals

Ford UK Shop for genuine Ford parts & accessories

Disclaimer: As the club is an eBay Partner, The club may be compensated if you make a purchase via the club

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share






×
×
  • Create New...

Forums


News


Membership