Jump to content
Do Not Sell My Personal Information


The General Chat forum is ONLY for threads which DO NOT fit any other category. If your thread is anything do to with a specific model, it should go in the relevant model club section

Where has my 'comment' box gone in YouTube?


StephenFord
聽Share

Recommended Posts

After watching a YouTube vid, I went to leave a comment, but my usual, 'comment box' was nowhere to be seen. The vid allows comments as there are 100s of them left. Obviously I have inadvertently upset some kind of setting - how do I get it back?

EDIT

I think this may be a FireFox issue as using another browser presents no issues. I have cleared FireFox cache/cookies, and the comment box appears, however, it is now greyed out so cannot be filled. Any suggestions to fix it?

FireFox

978056968_commentboxgone.thumb.jpg.b5883bfb73256d16590440e1cc785854.jpg

Chrome

1911900130_chromecomment.thumb.jpg.2783c7767829109efa3769399a594810.jpg

  • Confused 1
Link to comment
Share on other sites


Sorry Stephen I've no idea how to sort out the missing box 馃槯

  • Like 1
Link to comment
Share on other sites

2 minutes ago, unofix said:

Sorry Stephen I've no idea how to sort out the missing box 馃槯

I was expecting a comment from you suggesting hooking up my laptop to ForScan and go into a specific option 馃ぃ

We'll just have to wait for a passing teenager for a solution...

  • Haha 2
Link to comment
Share on other sites

1 minute ago, StephenFord said:

I was expecting a comment from you suggesting hooking up my laptop to ForScan and go into a specific option

Have you tried adjusting the State Of Charge, it fixes quite a lot of things 馃ぃ

  • Haha 2
Link to comment
Share on other sites

Even more curious. I posted a comment using Chrome browser, and on looking at the comment in FireFox, it permits me to 'edit' it, so it does recognise that I'm logged in, just doesn't display a comment box in the first place!

Link to comment
Share on other sites


10 minutes ago, StephenFord said:

Even more curious. I posted a comment using Chrome browser, and on looking at the comment in FireFox, it permits me to 'edit' it, so it does recognise that I'm logged in, just doesn't display a comment box in the first place!

Back up your files to start with and then change You Tube to x0x聽 xxx3 then reboot. Make sure you have the Maypole plugged in 馃槈

Link to comment
Share on other sites

24 minutes ago, Wino said:

Back up your files to start with and then change You Tube to x0x聽 xxx3 then reboot. Make sure you have the Maypole plugged in 馃槈

I get the feeling you guys aren't taking this issue seriously! 馃ぃ馃ぃ馃ぃ

  • Haha 2
Link to comment
Share on other sites

3 minutes ago, StephenFord said:

I get the feeling you guys aren't taking this issue seriously! 馃ぃ馃ぃ馃ぃ

Hope you sort it out soon - I wouldn鈥檛 want anyone losing out on the best most insightful comment - in your mind,at least馃榾

  • Haha 3
Link to comment
Share on other sites

35 minutes ago, williamweb said:

Hope you sort it out soon - I wouldn鈥檛 want anyone losing out on the best most insightful comment - in your mind,at least馃榾

Presumably "Eurgh electric...why didn't they fit a V8 petrol'"... :biggrin:

  • Like 2
Link to comment
Share on other sites

5 minutes ago, TomsFocus said:

Presumably "Eurgh electric...why didn't they fit a V8 petrol'"... :biggrin:

Well, the V8 would certainly be cheaper now to run LOL

  • Haha 2
Link to comment
Share on other sites

I never trust those comment boxes as filling them in online means hackers might steal my stuff. I send my comments in via Royal Mail.聽

More seriously, its likely to be a cookies / cache issue. Try signing out of YouTube on Firefox, clearing the cache, then signing back in.聽

  • Like 1
Link to comment
Share on other sites

2 hours ago, erictcleric said:

More seriously, its likely to be a cookies / cache issue. Try signing out of YouTube on Firefox, clearing the cache, then signing back in.聽

Done all the simple stuff, doesn't work...

Link to comment
Share on other sites

1 hour ago, StephenFord said:

Done all the simple stuff, doesn't work...

Looks like the only fix left is a new EFB battery 馃ぃ馃ぃ

Those poor dolphins !!

  • Haha 1
Link to comment
Share on other sites

Slight change of subject, but please tell me they're going to reinstate the tailpipes albeit obviously just for aesthetic purposes?聽

Link to comment
Share on other sites

1 hour ago, Turvey said:

Slight change of subject, but please tell me they're going to reinstate the tailpipes albeit obviously just for aesthetic purposes?聽

are you thinking for the EV's ?? 馃ぃ聽 or Stephens laptop ? 馃ぃ馃ぃ

  • Haha 3
Link to comment
Share on other sites


31 minutes ago, unofix said:

are you thinking for the EV's ?? 馃ぃ聽 or Stephens laptop ? 馃ぃ馃ぃ

My laptop is that old, it runs on clockwork LOL No electricity involved...

  • Haha 1
Link to comment
Share on other sites

10 hours ago, froggy8 said:

did you manage to sort this?

Sadly no, still have no 'comment' box, and on clearing cache etc, I do get a greyed out comment box, but then that disappears after loading a new YouTube! Have tried all the usual suspects of clearing, cookies, site data, cache, login out/in, and restarting browser, and windows. Nothing works...

  • Sad 1
Link to comment
Share on other sites

OK, some progress. Whenever I set FireFox into "Troubeshoot mode", the comment box appears perfectly. However, I only have 2 x addons, and it makes no difference if I disable them. So, something else must be 'cancelled' by Troubleshoot Mode which triggers YouTube back working, but I have no idea what

(It's not the 'hardware accelerator' which I have also toggled on/off to no difference)

EDIT!!

Got it LOL I disabled 'AdBlockPlus' for the YouTube page and comments sprung back into life. Odd though that I have always enabled AdBlock for everything with no issues. They 'updated' it just 2 weeks ago to 3.14.2 which may have subsequently caused the issue. Who doesn't like a happy ending! LOL

  • Like 2
Link to comment
Share on other sites

@StephenFord聽have you tried the Brave browser? I use it on my phone for watching YouTube as it filters out the ads! 馃憤 might be worth a try.

There's a Windows version as well but I'm never on a laptop etc now so can't tell you how it is, but works well on Android.聽

  • Like 1
Link to comment
Share on other sites

5 minutes ago, Turvey said:

@StephenFord聽have you tried the Brave browser? I use it on my phone for watching YouTube as it filters out the ads! 馃憤 might be worth a try.

There's a Windows version as well but I'm never on a laptop etc now so can't tell you how it is, but works well on Android.聽

I'm total opposite to you, I use my phone for making phone calls (& the odd text). I use my laptop for 'computing' LOL (I have the Brave browser, in addition to Edge & Chrome all as backup to FireFox when it misbehaves...)

  • Like 1
Link to comment
Share on other sites

People watching YouTube on phones must be the reason I can't find a pocket-sized phone nowadays! :laugh:

Must admit聽I just use Edge on the laptop with no complaints.聽 Haven't used Firefox since the XP days.

Link to comment
Share on other sites

Have you tried switching it off and on again ? or throwing it against the wall ??

Prefer Chrome with adblocker myself and disable or remove all things edge, its like a net nanny nowadays.

Link to comment
Share on other sites

21 minutes ago, TomsFocus said:

People watching YouTube on phones must be the reason I can't find a pocket-sized phone nowadays! :laugh:

I had hoped the newer style, 'flip' phones would reduce screen size to usable again, but nope, the internet is littered with 1000s of issues with them, as they seem to last not that long before the screen snaps in half!

  • Haha 1
Link to comment
Share on other sites

7 minutes ago, StephenFord said:

I had hoped the newer style, 'flip' phones would reduce screen size to usable again, but nope, the internet is littered with 1000s of issues with them, as they seem to last not that long before the screen snaps in half!

Who'd have guessed bending an LCD screen repeatedly would damage it.聽馃

  • Haha 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

聽 Pasted as rich text. 聽聽Paste as plain text instead

聽 Only 75 emoji are allowed.

聽 Your link has been automatically embedded. 聽聽Display as a link instead

聽 Your previous content has been restored. 聽聽Clear editor

聽 You cannot paste images directly. Upload or insert images from URL.

聽Share




  • Create New...

Forums


News


Membership