Jump to content


Photo

Ford Ranger 4Wd Not Working


  • Please log in to reply
2 replies to this topic

#1 murdo

murdo

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Ranger

Posted 25 February 2010 - 05:22 PM

Yesterday I went to put my 2004 ford ranger into 4wd. All seemed ok, The light on the dash showed that the vehicle was in 4wd but onl the rear wheels were turning and no power going to the front. Does anyone have any idea what the problem may be and also I would like an idea of cost for the worst case scenario.

Thanks in advance

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,480 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 25 February 2010 - 10:14 PM

check the fusebox i think there is a fuse for the front hubs.

#3 thunt6278

thunt6278

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Ranger Thunder 2005

Posted 03 September 2010 - 06:49 AM

Yesterday I went to put my 2004 ford ranger into 4wd. All seemed ok, The light on the dash showed that the vehicle was in 4wd but onl the rear wheels were turning and no power going to the front. Does anyone have any idea what the problem may be and also I would like an idea of cost for the worst case scenario.

Thanks in advance


Probably too late for you, i only joined the forum yesterday. I had the same problem when i got my Ranger and i traced it to a small vacuum hose that was off of the vacuum 'switch' by the brake servo, caused by a previous 'owner' changing the starter solenoid! as soon as i fitted the hose back on the 4WD and the RFW light came on to indicate that all was well, and it's been fine ever since.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users