• Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts


Amie07

Mk2 Ka Boot Not Opening With Remote

4 posts in this topic

Hi,

Apologies if this has been covered, my boot has suddenly stopped opening when I press the remote, the lights flash but then nothing, opens fine with the key in the lock and the remote unlocks the rest of the car as normal, just the boot release thing that's stopped for some reason.

I will take it to Ford to find out what's going on but really busy at the moment so thought I'd see if anyone on here knows what's going on.

Share this post


Link to post
Share on other sites
 

If you put your head by the boot and press the button can you hear any clicking noise ?

Perhaps a wire has come off the release motor.

Share this post


Link to post
Share on other sites

Hi,

Yeah when I press the boot release button on remote there is a clicking noise, what would that mean?

Before it stopped working I had wedged a load of shopping in the back and it stopped since then so I must have knocked something/hit a sensor or something.

Is it easy enough for Ford to sort do you think?

Cheers

Share this post


Link to post
Share on other sites

Anymore suggestions/advice on this before I take it to ford? Just so that I have a an idea of what to say to them...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now